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Course contents

ÅOverview: Take a graphical approach

ÅLesson 1: Be smart in choosing graphics

ÅLesson 2: How to create SmartArt graphics

ÅLesson 3: Style, polish, and update graphics

Two of the lessons include a list of suggested tasks, and 

each lesson includes a set of test questions.
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Overview: Take a graphical approach

As a presenter, youôre used to 

including text in your slide content. But 

sometimes a graphical approach is 

more effective.

SmartArt graphics help you illustrate 

processes, concepts, hierarchies, and 

relationships in a dynamic and visual 

way.

Here youôll see examples of SmartArt 

graphic layouts and learn how to use 

and apply them to add rich visuals and 

variety to any PowerPoint 2007 show.
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Course goals

ÅUse SmartArt graphics effectively with your content. 

ÅCreate SmartArt graphics based on existing text or from 

scratch. 

ÅEdit the look and layout of SmartArt graphics to fit your 

content. 

ÅUpdate diagrams created in previous versions of 

PowerPoint so they look consistent with your PowerPoint 

2007 SmartArt graphics. 



Lesson 1

Be smart in choosing graphics
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Be smart in choosing graphics

A SmartArt graphic is 

a visual representation 

of information. Itôs very 

easy to create.  

This picture shows a 

graphical timeline that  

captures the 

milestones in a 

production schedule. 

ÅPut the main points from a bulleted list into related 

shapes that donôt follow a strict vertical format. Then 

colour the graphic for impact and clarity. 

ÅShow a process, using connected shapes and arrows 

to make a sequence direct and clear. 

Here are some other ways to use a SmartArt graphic:



Get visual with SmartArt graphics

Types of SmartArt graphics

When you want to use 

a SmartArt graphic, 

youôll have a gallery of 

layouts to choose 

from.

Layouts are collected in full in the All category within 

the Choose a SmartArt Graphic dialogue box.

Then, as the picture shows, theyôre broken down into 

different types including List, Process, Cycle, Hierarchy, 

Relationship, Matrix, and Pyramid.
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List-type graphics

This SmartArt graphic 

uses a List-type 

layout. 

The graphic keeps the vertical list idea but separates the 

general concepts, shown in the shapes on the left, from 

the details. 

Those are reserved for the longer shapes, with smaller 

text, on the right.
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List-type graphics

This SmartArt graphic 

uses a List-type 

layout. 

List layouts are typically for items that you want to group 

but that donôt follow a step-by-step process.

To keep text size readable, youôll want to limit the 

amount of text you put in the shapes within the graphic.
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Lists with pictures

This graphical List 

layout includes 

shapes that are meant 

for pictures you insert. 

Thereôs room for 

descriptive text in the 

shapes on the right.

There are several other List layouts that include shapes 

for pictures. 

These layouts save you the trouble of having to position 

and size the pictures once you insert them. They do that 

work for you.
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Process-type graphics

The SmartArt graphic 

here uses a Process-

type layout that 

contains repeating 

shapes and one long, 

winding arrow to 

connect each step and 

show a directional 

flow. 

You could substitute any shapes for these. 

For example, you might want to use standard flowchart 

shapes to represent different types of steps.
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Process-type graphics

There are over 30 

types of layouts for 

processes. 

They often include connecting arrows to show direction 

or progressionðbe it for phases in the development of a 

plan or product; points in a timeline; or a depiction of 

how elements combine in any fashion to produce a 

result.
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Processes with numbered steps

This Process-type 

layout includes 

shapes that lend 

themselves to 

including numbers for 

the steps. 

The arrows keep the timeline idea and hold the text that 

describes each phase. 

This layout emphasizes the broad picture. Other ones 

might give more emphasis to the textual details of the 

steps.
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Performance management

Wash, rinse, repeat. 

Thatôs a short way to 

describe content for 

the Cycle type of 

SmartArt graphic. 

The type shown here illustrates a circular, or repeating, 

process.

The layout effectively shows both the cycle and how 

each piece of it fits into a whole.
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Hierarchy: An org chart

A typical use for this 

SmartArt graphic type, 

called Hierarchy, is 

the company 

organisation chart. 

This picture uses the layout thatôs best geared toward 

showing a companyôs hierarchy of positions.

There are various hierarchical layouts, though. For 

example, a hierarchy might show a decision tree or 

family of products. 



Get visual with SmartArt graphics

Hierarchy: Family of products

This Hierarchical 

layout shows the 

branches of a family of 

outdoor equipment.

It works vertically, using shape size, text, and colour-

coding to make the levels clear.
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Relationships: Radial, Venn, Target

The Relationship-

type layouts cover a 

range of diagram 

types, including radial, 

Venn, and target. 

1 This SmartArt graphic uses a Converging Radial

layout, in which several elements relate to or affect one 

central thing.

These typically depict a connection between two or more 

sets of things or information.
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Relationships: Radial, Venn, Target

The Relationship-

type layouts cover a 

range of diagram 

types, including radial, 

Venn, and target. 

2 The Basic Venn layout, consisting of two or more 

overlapping circles, shows how areas or concepts 

overlap and come together at the center intersection.

These typically depict a connection between two or more 

sets of things or information.
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Relationships: Radial, Venn, Target

The Relationship-

type layouts cover a 

range of diagram 

types, including radial, 

Venn, and target. 

3 The Basic Target layout is used to show containment, 

gradations, or hierarchical relationships.

These typically depict a connection between two or more 

sets of things or information.
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Matrix

The Matrix layout type 

shows the relationship 

of components to a 

whole. This layout 

type can depict more 

complex relationships 

by using axes, such 

as the example here.

This layout is called a Grid Matrix. Each axis functions 

to show a range in terms of cost and of craft. 

The layout itself includes the quadrants and the axes, 

but itôs set up so you can add whatever labels apply, 

outside the axes.
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Pyramid

The Pyramid-type 

layouts show 

proportional, 

foundation-based, or 

hierarchical 

relationships or 

processes that 

typically build upward.

This example shows an ever-refining process that starts 

with gathering unfiltered data, shown at the bottom, 

continues upward with sifting through the data, and 

moves toward drawing conclusions about it. 

The layout is designed to give you more room for text as 

the pyramid narrows.
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Test 1, question 1

When might you use a SmartArt graphic? (Pick one answer.)

1. Whenever you have a bulleted list on a slide. 

2. Whenever your information will have more impact, clarity, or 

usefulness if shown graphically. 

3. Whenever you want to animate your points as you talk. 
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Test 1, question 1: Answer

Whenever your information will have more impact, clarity, or usefulness 

if shown graphically.

Some information is easier for an audience to grasp when shown in 

diagram form as opposed to described in a paragraph.
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Test 1, question 2

Whatôs a common feature of Process-type layouts that 

distinguishes them from List layouts? (Pick one answer.)

1. They include numbers. 

2. They all go in a horizontal direction. 

3. They often use arrows to show the direction of the flow. 
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Test 1, question 2: Answer

They often use arrows to show the direction of the flow. 

The List layouts are more suitable for grouping types of information that 

might have a logical order but donôt describe essential steps in a 

sequence.



Get visual with SmartArt graphics

Test 1, question 3

Youôve found just the layout you want for your SmartArt 

graphic, but it doesnôt have room for all the text you had in 

mind. Whatôs a good solution? (Pick one answer.)

1. Say less than youôd planned. 

2. Find the layout with the biggest shapes possible and fill them 

to the brim with your text. 

3. Put only your key points in the SmartArt graphic, and save the 

rest for your notes. 
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Test 1, question 3: Answer

Put only your key points in the SmartArt graphic, and save the rest for 

your notes.

People donôt want to read everything, anyway. Distill your key points for 

the SmartArt graphic, and fill in the gaps with your speaking.



Lesson 2

How to create SmartArt graphics
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How to create SmartArt graphics

Youôve gotten an 

overview of the types 

of SmartArt graphics 

available. Now, get the 

nuts and bolts for how 

to create one.

There are a couple of 

starting points. 

You can either convert an existing list on your slide, or 

insert a blank graphic and then add content to it.

Then, refine the graphic: Add text to shapes by using a 

handy Text pane; move shapes and text where you 

want them in the layout; and try another layout if you 

decide thereôs a better one. 
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Convert a list to a graphic

You can easily convert 

a text list to a 

SmartArt graphic. 

The picture shows 

how a bulleted list has 

been converted. 

To do this, just click the text in the list, click Convert to 

SmartArt Graphic on the Ribbon, and choose one 

of the layouts from the gallery that opens. 
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Convert a list to a graphic

Donôt overuse 

graphical lists. 

Because PowerPoint 

2007 makes it so easy 

to convert a list to a 

graphic, it can be 

tempting to convert 

every list youôve got.

But be judicious in using the feature. Be sure that a 

graphical format really is helping your audience see, 

understand, and remember the information. 

Also keep in mind that for people with vision disabilities 

or dyslexia, a plain text list can be more effective than a 

graphic.
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ÅThis conversion feature applies to text only, within a placeholder or 

any other shape.

ÅOf the Microsoft Office programs that offer SmartArt graphics, only 

PowerPoint 2007 has the ability to convert existing text or a list to a 

SmartArt graphic.

ÅFor existing diagrams, thereôs a way to update them to be SmartArt 

graphics, but that is separate from this conversion feature. That 

process is shown at the end of the third lesson.

Convert a list to a graphic 

A few additional notes about converting lists to SmartArt graphics:
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Start with a blank graphic: Method 1

When you want to 

start with a graphic 

that you will type text 

into, open the main 

gallery of layouts for 

SmartArt graphics, 

and choose one. 

1

2

On the Insert tab, click SmartArt.

Click the type of graphic you want.

The most obvious route to the gallery is from the Insert

tab on the Ribbon, as shown in the picture:
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Start with a blank graphic: Method 1

When you want to 

start with a graphic 

that you will type text 

into, open the main 

gallery of layouts for 

SmartArt graphics, 

and choose one. 

3 Click one of the layouts shown.

The most obvious route to the gallery is from the Insert

tab on the Ribbon, as shown in the picture:

4 A larger example of the layout and a description appear 

in the preview area. Click OK to put the layout on the 

slide.
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Start with a blank graphic: Method 2

In PowerPoint 2007, 

thereôs another way to 

insert a SmartArt 

graphic: Click the 

SmartArt graphic icon 

that is part of many 

slide layouts. 

1

2

Click the SmartArt graphic icon thatôs part of the slide 

layout.

The SmartArt graphic gallery opens so that you can 

choose a layout.

The picture illustrates this:
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Start with a blank graphic: Method 2

One advantage to this 

method is that the 

graphic is always 

inserted within the 

placeholder that 

contains the icon. 

Thatôs mainly an issue if your slide layout includes two 

placeholders that could contain the graphic. 

By inserting the graphic using the SmartArt graphic icon 

in the desired placeholder, you know it will be inserted 

where you want it.
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Add text to a graphic

Every SmartArt 

graphic contains a 

Text pane, which you 

can choose to use or 

not. 

The pane is for typing the graphicôs text and for making 

other types of edits to the graphic. You can also work 

directly in the graphic. 
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Add text to a graphic

The picture illustrates 

the Text pane and 

process of adding text. 

1

2

The Text pane sits to the side of the graphic.

You type your text in the pane.
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Add text to a graphic

The picture illustrates 

the Text pane and 

process of adding text. 

3 The text appears automatically in the corresponding 

shape in the graphic.

4 Notice that the graphic comes with default text so that 

you get a sense of where your text will go.
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Add text to a graphic

If you find it frustrating 

to select and work 

within the shapes in 

the graphic, youôll 

welcome the Text 

pane. 

No more fiddling with shape selection in order to typeð

just focus on and work with text without being distracted 

by the graphic.

By contrast, if you prefer to type directly into shapes in 

the graphic, do that. Or go back and forth, as it suits you.
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Add text to a graphic

In any case, the Text 

pane is handy if 

youôve got lots of text 

to put in, or if you want 

a space for organizing 

text. 

You can also manipulate (add, delete, and move) text 

and shapes by working from the Text pane.

And finally, thereôs an accessibility benefit: If you use a 

screen reader, the Text pane gives you a way to read 

and create a graphic on a slide, as long as youôre in 

editing view.
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How text maps to shapes

The type of layout you 

choose for the 

SmartArt graphic 

determines how text in 

the Text pane maps to 

shapes in the graphic.

The pictures show two 

different treatments. 

On the left, the layout supports top-level text in one set 

of shapes, the primary ones that have the arrows 

between them. 

The second-level text, indented in the Text pane, 

appears in the lower shapes, which are also slightly 

indented and include a bullet.
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How text maps to shapes

The type of layout you 

choose for the 

SmartArt graphic 

determines how text in 

the Text pane maps to 

shapes in the graphic.

The pictures show two 

different treatments. 

By contrast, in the picture on the right, the layout puts all 

the text, first-level and second-level, into one shape. It 

indicates the second-level text by using bullets and a 

smaller font. 

So, how your text is displayed depends on the layout 

you choose.
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ÅSome layouts may not contain enough main points or levels in their 

shapes to accommodate your text. If so, a red X appears next to 

that text in the Text pane. 

ÅIf you apply another layout whose shapes do accommodate all the 

text, the text then appears in the graphic. But if you save the 

presentation while using the layout that didnôt show some of the text, 

that text will be lost.

How text maps to shapes 

More about text and layouts:

And a bit about automatic text sizing:

ÅAs you type, PowerPoint adjusts font size so that text fits within the 

shapes. When youôre through typing in all your content, if some of 

the font sizes arenôt to your liking, you can resize text within 

individual shapes.
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Manipulating text and shapes

There are various 

ways to affect the 

graphic while working 

from the Text pane. 

This picture shows 

how the addition of a 

new first-level bullet 

adds a corresponding 

set of shapes. 

Of course, you can work within the graphic itself to add 

and remove shapes and do anything else you want to 

doðand that may be your preference. Just be aware 

that the Text pane is good for more than just typing in 

text.
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Try a different layout

What if you decide 

you want a different 

layout altogether? You 

can easily switch to 

another one.

1

2

3

With the graphic selected on the slide, click the Design

tab in SmartArt Tools. (These tools are available 

whenever the graphic is selected.)

Click a layout thumbnail in the Layouts group.

That layout is applied to the graphic.
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Try a different layout

If youôve made 

customisations (such 

as altering the 

structure of the 

graphic by adding and 

deleting shapes) but 

then decide to start 

over, you can reset

the graphic.

On the Design tab in SmartArt Tools, click Reset 

Graphic:

This resets the whole graphic. 
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Suggestions for practice

1. Convert a list to a SmartArt graphic. 

2. Add text to a graphic. 

3. Promote text and add a shape to a graphic. 

4. Insert a blank graphic.

5. Insert a graphic by using the Insert tab.

6. Swap the layout.  

7. Add text and work with shapes. 
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Test 2, question 1

You want to convert a bulleted list to a SmartArt graphic. 

What are the first steps? (Pick one answer.)

1. Click anywhere within the bulleted list, and then click Convert 

to SmartArt Graphic on the Home tab. 

2. Click the Insert tab, and click SmartArt Graphic in the 

Illustrations group. 

3. Click anywhere within the bulleted list, and then click the 

Design tab. 
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Test 2, question 1: Answer

Click anywhere within the bulleted list, and then click Convert to 

SmartArt Graphic on the Home tab.

You can also right-click within the list that you want to convert, and point 

to Convert to SmartArt on the shortcut menu.
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Test 2, question 2

You learned a couple of different methods for inserting a 

blank SmartArt graphic: You can click the SmartArt button on 

the Insert tab, or you can click the SmartArt graphic icon from 

within a slide layout. Whatôs one advantage to using the latter 

method? (Pick one answer.)

1. The new graphic is put within a placeholder. 

2. The new graphic is put within the same placeholder as the 

icon. 

3. You get more layout choices in the Choose a SmartArt

Graphic dialogue box. 
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Test 2, question 2: Answer

The new graphic is put within the same placeholder as the icon. 

Youôd care about this if there were multiple placeholders on the slide and 

you wanted the graphic in a specific one. 
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Test 2, question 3

You can work from the Text pane to add or remove a shape 

from the graphic. (Pick one answer.)

1. True.

2. False. 
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Test 2, question 3: Answer

True. 

Assuming that the layout youôre using supports additional shapes, you 

can add a shape by adding a new primary-level bullet in the Text pane. 

To remove the shape, youôd delete the bullet from the Text pane.



Lesson 3

Style, polish, and update graphics
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Style, polish, and update graphics

Time to explore the 

world of SmartArt

graphic design. For 

example, work with 

galleries of styles and 

colour variations to 

make a graphic look 

professional and 

polished. 

See, too, how the overall design of the presentation, 

called a theme, affects the design of your graphics.

And finally, learn about the choices you have for 

working with diagrams from older presentations, 

whether itôs upgrading them to look like SmartArt 

graphics or maintaining their original appearance. 
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Presentation theme: Basis for how slides look

Before learning about 

how you can work with 

specific styles and 

colours for your 

SmartArt graphic, you 

need to learn about 

themes. 

1

2

This first slide has the plainest PowerPoint theme 

applied, called Office Theme. It is applied by default.

The second slide is the same slide with a different theme 

applied, called Module.

A theme supplies the design of the whole presentation. 

Itôs the basis for how all slides and slide elements look.
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Presentation theme: Basis for how slides look

As you see, the 

graphics look quite 

different just because 

of the theme. 

The theme determines the background design, slide 

colours, placeholder layout, text positioning, and font 

styles.

Working within the theme, you can select different styles 

and colour variations just for the SmartArt graphic.
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SmartArt styles: Example 1

Just as a presentation 

has an assortment of 

themes available to 

give it its overall look, 

each SmartArt graphic 

layout has a range of 

styles available to it.

There is a default style applied to the graphic when itôs 

first inserted, but you can choose a different one. 

For example, the picture shows the same graphic you 

saw previously, with the Office Theme still applied to the 

slideðbut now a different style is applied to the graphic. 
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SmartArt styles: Example 2

In this example, one of 

the styles in the 3-D 

category is applied, 

called Cartoon.

It does even more to 

make the shapes 

seem slightly lifted off 

the slide. 

The main shapes have a bevel and highlight on either 

end. And the long shapes have a similar highlight all 

along the top and bottom. 

The dark colour of the main shapes is uniform, 

suggesting a flatter, shinier finish, unlike the more 

gradient, or gradual, colour in the first style.
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SmartArt styles: Example 2

In this example, one of 

the styles in the 3-D 

category is applied, 

called Cartoon.

It does even more to 

make the shapes 

seem slightly lifted off 

the slide. 

In brief, here are some things youôll find within styles:

ÅColour-shade variations that stick within the current 

colour range. 

ÅDifferent treatments of shape fills and borders. 
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SmartArt styles: Example 2

In this example, one of 

the styles in the 3-D 

category is applied, 

called Cartoon.

It does even more to 

make the shapes 

seem slightly lifted off 

the slide. 

ÅVarying dimensionality: Shapes can look flat to 

rounded to fully dimensional (two-sided) to tilted. 

ÅVisual effects such as reflection, shadows, and glows. 

In brief, here are some things youôll find within styles:
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Change the styleôs colors

Though the current 

style for the SmartArt

graphic includes 

colours, you can 

change the colours by 

using the gallery thatôs 

shown in this picture. 

The gallery is on the Design tab within SmartArt Tools

on the Ribbon. Itôs in the SmartArt Styles group.
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Change the styleôs colors

Though the current 

style for the SmartArt

graphic includes 

colours, you can 

change the colours by 

using the gallery thatôs 

shown in this picture. 

1

2

3

Click Change Colours, next to the style choices.

Point to any colour variation.

Look at the preview on the graphic. As usual, click the 

thumbnail to apply the colours.

To change the styleôs colors:
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Change the styleôs colors

The colour choices 

use the spectrum of 

colours that are part of 

the presentation 

theme. 

Theyôre divided by row into the primary colours of the 

scheme, shown at the top, and the accent coloursð

which on your slides are used for a range of things, such 

as colour fills and hyperlink text.

If you change the theme for the presentation, your 

graphicôs colours will be updated to match the new 

theme.
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Do more with shapes

The style youôve 

applied to the graphic 

has given it a great 

look. Yet thereôs more 

you can do, working at 

the level of individual 

shapes within the 

graphic. 

1

2

Select the shape or shapes you want to change. The 

picture shows several shapes selected.

On the Format tab, look in the Shape Styles group for 

Shape Effects, and click its arrow.

Use the Format tab within SmartArt Tools:


