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Overview: A new look to familiar programs

When you open a 2007 Microsoft 

Office system program, you’ll see a lot 

that’s familiar. But you’ll also notice a 

new look at the top of the window.

Menus and toolbars have been 

replaced by the Ribbon, which 

contains tabs that you click to get to 

commands. 

This presentation introduces you to the 

Ribbon and other new ways to make 

better documents, faster.
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Course goals

•See how the 2007 Office system has changed, and why.

•Use the Ribbon to do what you’re used to doing.

•See what the new file formats mean to you. 



Lesson 1

The new Office: Made for you
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The new Office: Made for you

Yes, there’s a lot of 

change to familiar 

Microsoft Office 

programs. 

But it’s good change. 

With the Ribbon, commands and other tools you need 

are now exposed and more readily available. 
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What’s on the Ribbon? 

The three parts of the 

Ribbon are tabs, 

groups, and 

commands.
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Tabs sit across the top of the Ribbon. Each one 

represents core tasks you do in a given program. 

Groups are sets of related commands. They remain on 

display and readily available, giving you rich visual aids. 

Commands are arranged in groups. A command can be 

a button, a menu, or a box where you enter information. 
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What’s on the Ribbon? 

How do you get 

started?

In Word 2007, for example, that’s the Home tab. 

It’s got the commands that people use most commonly 

when they write documents: font formatting commands 

(Font group), paragraph options (Paragraph group), 

and text styles (Styles group). 

Begin with the first 

tab. 
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How commands are organized

Commands are 

organized by how 

they’re used.

Frequently used core commands no longer have to 

share space with a range of remotely related commands 

on a menu or toolbar. 

They’re the ones that get used, and so now they’re the 

ones most prominently featured.
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More commands, but only when you need them

Commands you use 

most are available on 

the Ribbon all the 

time.

Others appear only 

when you need them, 

in response to an 

action you take. 

For example, the Picture Tools in Word appear on the 

Ribbon when you insert a picture, and they go away 

when you’re done. The Ribbon responds to your action.

So don’t worry if you don’t see all the commands at all 

times. Take the first steps, and what you need will 

appear. 
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More options if you need them

Sometimes an arrow, 

called the Dialogue 

Box Launcher, 

appears in the lower-

right corner of a 

group.

This means more 

options are available 

for the group.
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On the Home tab, click the arrow     in the Font group.

For example, to get to a less commonly used font option 

in PowerPoint® 2007: 

The Font dialogue box opens, with the full selection of 

font commands.
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Preview before you select

Are you familiar with 

the try-undo-try cycle?

You make a change, 

it’s not what you want, 

and so you undo and 

keep trying until you 

get what you had in 

mind.

Now you can see a live preview of your choice before 

you make a selection, which saves you time and gives 

you better results. 
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Put commands on your own toolbar

Do you often use 

commands that aren’t 

as quickly available as 

you’d like? 

You can easily add 

them to the Quick 

Access Toolbar. 

Located above the Ribbon when you first start your 

Microsoft Office program, the Quick Access Toolbar 

puts commands where they’re always visible and near 

at hand. 
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Working with different screen resolutions 

Everything described 

so far applies if your 

screen is set to high 

resolution and the 

program window is 

maximised. 

If not, things look 

different.

• Low resolution: If your screen is set to a low 

resolution, a few groups on the Ribbon will display the 

group name only, not the commands in the group. 

Click the arrow on the group button to display the 

commands.

How? Like this:
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Working with different screen resolutions 

Everything described 

so far applies if your 

screen is set to high 

resolution and the 

program window is 

maximised. 

If not, things look 

different.

• Screen not maximised: Some groups will display 

only the group names.

How? Like this:

• Tablet PCs: On those with smaller screens, the 

Ribbon adjusts to show smaller versions of tabs and 

groups.
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Suggestions for practice

1. Add a bulleted list in Word.

2. Apply heading styles in Word.

3. Insert a picture into a Word document.

4. Format text in Word using the Mini toolbar.

5. Add a button to the Quick Access Toolbar in Excel®, and then delete one.

6. Find more Excel options.
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Test 1, question 1

The Paste, Cut, and Copy commands appear where on the 

Ribbon? (Pick one answer.)

1. On the last tab.

2. On the first tab.

3. On the Quick Access Toolbar. 
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Test 1, question 1: Answer

On the first tab.

These commands are used frequently, so they logically appear on the 

first tab of the Ribbon. Of course, you can add them to the Quick Access 

Toolbar if you want.
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Test 1, question 2

You move from a computer with a high screen resolution to 

one with a low resolution. You donôt see the commands in 

one group. What do you do? (Pick one answer.)

1. Click the View tab.

2. Click the View toolbar.

3. Click the arrow on the group button.
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Test 1, question 2: Answer

Click the arrow on the group button.

If commands are not displayed, either because of screen resolution or 

because the program window isn’t maximised, you can display 

commands in a group by clicking the arrow on the group button.



Lesson 2

Answers to critical questions
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Answers to critical questions

Now it’s time to look 

beyond the Ribbon 

and see what else is 

new. 

The Microsoft Office Button is new, as are new keyboard shortcuts and new 

file formats for Word, Excel, PowerPoint, and Access 2007. 

In this lesson, you’ll find out how to work with some of the new options.  
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What happened to the File menu?

The Microsoft Office 

Button appears in 

the upper-left corner 

of the window in 

several Microsoft 

Office programs, such 

as Word and Excel. 

But the button offers more commands than the File

menu did. 
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What happened to the File menu?

The Microsoft Office 

Button also leads you 

to the program 

settings that control 

things like your 

preferences for 

correcting spelling.

In previous versions of Office programs you could set 

options in the Options dialogue box, which you opened 

through the Tools menu. 

Many of those options can now be found when you click 

the Microsoft Office Button.
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Where do I start a blank document?

When you create a 

new document, 

workbook, 

presentation, or 

database, you’ll get a 

full, colourful window 

to help you begin.

You can start with a blank or existing file, as you’re 

accustomed to doing. 

Or to jump-start your authoring work, look on the left. 

Under Microsoft Office Online, click Featured, and 

choose from the catalogue of links to online templates
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What about favourite keyboard shortcuts? 

If you rely on the 

keyboard more than 

the mouse, you’ll want 

to know that the 

Ribbon design comes 

with new shortcuts.

•There are shortcuts for every single button on the 

Ribbon.

•Shortcuts often require fewer keys. 

This change brings two big advantages over previous 

versions of Office programs:
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What about favourite keyboard shortcuts? 

The new shortcuts 

also have a new 

name: Key Tips.

The picture shows an 

example of using Key 

Tips to remove a 

heading style in Word.

Press ALT to make the Key Tips appear.

Press H to select the Home tab.

Press E to select the Clear Formatting button in the 

Font group to remove the heading style.

1
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Keyboard shortcuts of old that begin with CTRL are still intact, and 

you can use them as you always have. 

For example, the shortcut CTRL+C still copies something to the 

clipboard, and the shortcut CTRL+V still pastes something from the 

clipboard. 

What about favourite keyboard shortcuts? 

What about the old keyboard shortcuts?
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What if I can’t find a command?

If you can’t find the 

command you’re 

looking for, there’s 

help. 

For Word 2007, Excel 2007, and PowerPoint 2007, 

there’s a visual, interactive reference guide to help you 

quickly learn where things are. 
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What about the new file formats?

Word 2007, Excel 

2007, and PowerPoint 

2007 use new file 

formats.

•Increased security for your files and reduced chances 

of file corruption.

•Reduced file size.

•New features.

There are lots of great reasons for the change:
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•For documents, workbooks, and presentations, the default file 

format now has an ―x‖ on the end, representing the XML format. For 

example, in Word, a document is now saved by default with the 

extension .docx, rather than .doc. 

•If you save a file as a template, the same applies: You get the 

template extension of old, with an ―x‖ on the end; for example, .dotx 

in Word. 

•If your file contains code or macros, you have to save it using the 

new macro-enabled file format. For a Word document, that 

translates into .docm; for a Word template, it’s .dotm. 

What about the new file formats? 

A bit more about the new format in Word, Excel, and PowerPoint:
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Working with files from earlier versions

You may be the first in 

your group to get the 

2007 Office system. 

Or you may work with 

departments that need 

to use Office 

documents saved in 

an earlier format. 

Don’t worry, you can still share documents between the 

2007 Office system and earlier versions of Office 

programs.
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•You can open a file created in previous versions of Office programs, from 

95 through 2003. Just open the file as usual. 

– After working with it in the 2007 version, you may want to save the 

file. By default, the Save As dialogue box saves a file created in a 

previous version as that same version. 

– As you save, a Compatibility Checker will let you know of any new 

features added to the file that may be disabled, or matched as closely 

as possible.

Working with files from earlier versions 

Here’s how:



Get up to speed with the 

2007 Office system

•Colleagues who have Word, Excel, or PowerPoint versions 2000 through 

2003 (and the latest patches and service packs) can open 2007 files. 

Working with files from earlier versions 

Here’s how:

–When they open your document, they will be asked if they want to 

download a converter that will let them open your document. 
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What about the new file format in Access?

The new file format in 

Access 2007, .accdb, 

supports new product 

features.

For example, Access supports the attachment data 

type—which lets you store documents and files as 

compressed attachments in your database—and 

multivalued fields. 
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•When you create a new database in Access 2007, the database 

automatically uses the new .accdb format. 

– Earlier versions of Access use the .mdb file format. You can open and 

work with .mdb files in Access 2007, if those files were saved in 

Access 2003, Access 2002, or Access 2000.

– However, the new features in Access 2007 will not work for .mdb files. 

If you want to use the new features, use Save As to convert the 

database to the .accdb format.  

What about the new file format in Access?  

Version compatibility
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•When you use Access 2007 to open a database saved in Access 95 or 

Access 97, Access 2007 offers to upgrade it to the .accdb format. 

What about the new file format in Access?  

Version compatibility

–If you don’t plan to use the database with earlier versions of Access 

(and you do not use replication or user level security), you should 

upgrade the database.

– Important: You cannot open a database in .accdb file format with any 

version of Access but Access 2007. 
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Suggestions for practice

1. Create a new document in Word.

2. Delete private information and comments from your document.

3. Save your Word file as a different version.

4. Check out your options in Excel.

5. Use a keyboard shortcut in Excel. 



Get up to speed with the 

2007 Office system

Test 2, question 1

Where is the first button that you click to get to the 

commands to open and save your files? (Pick one answer.)

1. On the first tab.

2. In the upper-left corner.

3. At the bottom of the Ribbon. 
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Test 2, question 1: Answer

In the upper-left corner. 

It’s the Microsoft Office Button .
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Test 2, question 2

To use a keyboard shortcut to select a tab on the Ribbon, you 

first press which key on the keyboard? (Pick one answer.)

1. ALT.

2. SHIFT.

3. CTRL.
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Test 2, question 2: Answer

ALT.

This will display badges showing which key you press to access each 

tab. 
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Test 2, question 3

Colleagues who do not have the 2007 Microsoft Office system 

can open your Word, Excel, and PowerPoint 2007 files. (Pick 

one answer.)

1. True.

2. False.
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Test 2, question 3: Answer

True.

The 2007 Office system has many measures in place to help you share 

documents with people using earlier versions of Office programs.


