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Course contents

ÅOverview: A hands-on introduction

ÅLesson 1: Get your bearingsðwhatôs changed 

and why

ÅLesson 2: Get to work in PowerPoint

ÅLesson 3: A new file format

The first two lessons include a list of suggested tasks, and 

all include a set of test questions.
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Overview: A hands-on introduction

When you first open PowerPoint 2007, 

youôll see that the user interface has 

changed. A new structure is in place 

for PowerPoint commands. 

This new design will help you more 

easily find and use the features you 

need and create great presentations. 

This course will give you a head start 

with whatôs changed and why. After 

learning whatôs new, you wonôt want to 

turn back.  
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Course goals

ÅGain an understanding of how the new user interface 

works, and learn to use it with confidence. 

ÅFind out how to do the things you typically do to create and 

prepare a presentation.

ÅLearn to use the new file format in PowerPoint in the way 

thatôs best for you. 



Lesson 1

Get your bearingsðwhatôs 

changed and why
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Get your bearingsðwhatôs changed and why

The most noticeable 

change in PowerPoint 

2007 is at the top of 

the window.

Instead of menus and 

toolbars, thereôs a tall 

band across the 

screen.

This band is called the Ribbon, and it contains many, 

very visual commands arranged into groups.

The Ribbon is now your control center for creating a 

presentation.  
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The Ribbon

Why revamp the old 

command system? 

Because the new 

system better 

supports how you 

work in PowerPoint. 

Research shows that people favour certain commands 

and tend to use them over and over. 

So now those commands are the most prominent and 

visibleðyou donôt have to hunt for them on menus or 

toolbars that arenôt displayed. 
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The tabs: Devoted to the main tasks

The Ribbon is made 

up of several tabsð

the Home tab and 

others. 

Other tabs include Insert, Design, Animations, Slide 

Show, Review, and View.

The picture shows you the contents of three of them: 

Insert, Design, and Animations.
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Display the galleries

PowerPoint often 

offers many choices 

for something, such as 

styles for a shape, or  

types of WordArt or 

animation effects.

1

2

A few types of transition effects show on the Ribbon.

To see the full gallery of choices, click the More arrow.

For example, say you wanted to add transition effects to 

a slide. In that case:
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Display the galleries

PowerPoint often 

offers many choices 

for something, such as 

styles for a shape, or  

types of WordArt or 

animation effects.

Point to any effect in the gallery to see it previewed on 

the slide. Then click to apply it.

For example, say you wanted to add transition effects to 

a slide. In that case:

3
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Use advanced options

Clearly, there are 

more commands and 

options than will fit into 

a group. 

Only the most 

commonly used 

commands show up.

1

2

Click the diagonal arrow, called the Dialogue Box 

Launcher, that appears in the lower corner. 

A dialogue box opens with more options to choose from. 

When you donôt see an option that you want in a group, 

such as the Font group shown here:
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Use advanced options

The arrow appears in 

the group when youôre 

doing work on the 

slide that might call for 

commands in that 

group.

For instance, when you click within a text placeholder on 

the slide, the arrow appears in every group of the Home

tab that has commands related to working with text.

Tip: You can gain screen real estate by 

temporarily hiding Ribbon commands. Just 

double-click the name of the displayed tab. 
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The Quick Access Toolbar

As you work on a 

presentation, you take 

some actions that are 

general or repetitive 

and that donôt have to 

do with a particular 

phase of the process.

For such things, use the Quick Access Toolbar. Itôs the 

small group of buttons on the left, above the Ribbon.

It contains commands for these types of general 

actions, such as Save, Undo, and Repeat or Redo.
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Changing views

You need to change 

your view often in 

PowerPoint, and 

youôve always done it 

easily by using 

buttons. 

That hasnôt changed. 

The buttons for Normal, Slide Sorter, and Slide Show 

views are still there. 

But now theyôre part of a new toolbar that includes a 

zoom slider and a button that refits the slide to the 

window after youôve zoomed in or out. 
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Changing views

You need to change 

your view often in 

PowerPoint, and 

youôve always done it 

easily by using 

buttons. 

That hasnôt changed. 

1

2

View buttons are the same but have moved from the 

lower left of the window to the lower right. 

You drag the zoom slider to enlarge or shrink your view 

of the slide. Or click the minus (-) and plus (+) buttons. 

The picture shows the changes:
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Changing views

You need to change 

your view often in 

PowerPoint, and 

youôve always done it 

easily by using 

buttons. 

That hasnôt changed. 

Click this button to refit the slide to the window after 

zooming. 

The picture shows the changes:

3
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Keyboard shortcuts

If you rely on the 

keyboard more than 

the mouse when you 

work in PowerPoint, 

youôll want to know 

that the Ribbon design 

comes with new 

shortcuts that have a 

new name: Key Tips.

This brings two big advantages:

ÅNow there are shortcuts for every single button, which 

wasnôt the case for menu commands in earlier 

versions. 

ÅShortcuts often require pressing fewer keys. 
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Keyboard shortcuts

If you rely on the 

keyboard more than 

the mouse when you 

work in PowerPoint, 

youôll want to know 

that the Ribbon design 

comes with new 

shortcuts that have a 

new name: Key Tips.  

Hereôs how you use the new keyboard shortcuts:

1

2

Start by pressing ALT. 

Key Tips appear in little white squares on various parts 

of the Ribbon. Press one of the keys to get to more 

commands and buttons. 
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Keyboard shortcuts

If you rely on the 

keyboard more than 

the mouse when you 

work in PowerPoint, 

youôll want to know 

that the Ribbon design 

comes with new 

shortcuts that have a 

new name: Key Tips.

Hereôs how you use the new keyboard shortcuts:

3 Press one of the Key Tips in a group to complete the 

sequence. 
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ÅKeyboard shortcuts of old that begin with CTRL are still intact, and 

you can use them as you always have. 

ïFor example, the shortcut CTRL+C still copies something to 

the clipboard, and the shortcut CTRL+V still pastes something 

from the clipboard.

ÅThe old ALT+ shortcuts that accessed menus and commands are 

also intact. However, you need to know the full key sequence to 

use this kind of shortcut.

Keyboard shortcuts 

What about the old keyboard shortcuts?
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Suggestions for practice

1. Type and format text, and fix a list.

2. Add a slide.

3. See more options and tabs.

4. Customise the Quick Access Toolbar.

5. Switch views and zoom. 

6. Hide the Ribbon.

7. Bonus exercise: Add headers and footers.
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Test 1, question 1

You want to use the Copy and Paste buttons to work with 

text. Where do you find them on the Ribbon? (Pick one 

answer.)

1. The Insert tab. 

2. The Home tab. 

3. The Quick Access Toolbar.
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Test 1, question 1: Answer

The Home tab. 

You can also use the old shortcuts: CTRL+X to cut, CTRL+C to copy, 

and CTRL+V to paste.
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Test 1, question 2

In which group on the Home tab would you find the Line 

Spacing button? (Pick one answer.)

1. The Font group. 

2. The Paragraph group. 

3. The Slides group. 
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Test 1, question 2: Answer

The Paragraph group.

This button is grouped with other ones that format paragraphs, such as 

Bullets, Numbering, and Columns.
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Test 1, question 3

How do you hide a portion of the Ribbon? (Pick one answer.)

1. Click the Close button in the upper-right corner of the Ribbon. 

2. Double-click the name of any tab. 

3. Double-click the tab that is displayed. 
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Test 1, question 3: Answer

Double-click the name of any tab that is displayed. 

This hides Ribbon groups. To redisplay the full Ribbon, click any tab.



Lesson 2

Get to work in PowerPoint
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Get to work in PowerPoint

Ready to get to work?

Hereôs a primer for 

doing what youôre 

used to doing when 

you create a 

presentation.

Youôll find out how to start a new presentation in 

PowerPoint 2007 and how to give your slides a 

background and set of colours.

Youôll also learn how to use the Ribbon tabs and tools 

to insert elements into the slides, style them as you 

want, and then set up the show and get ready to print.   
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Start a new presentation

New presentations 

begin with the 

Microsoft Office 

Button, located at the 

upper left of the 

window.

Hereôs how to start. 

1

2

3

Click the Microsoft Office Button      .

Click New on the menu that opens. 

Choose an option in the New Presentation window. You 

can start with a blank slide or base the presentation on a 

template or existing presentation. 
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Choose a theme

A theme supplies the 

look and feel of the 

presentation design.

Choose a theme for 

the presentation right 

at the start, so you 

can see how all your 

content will look. 

The Design tab is the place to go for themes. 

A gallery appears there under Themes. Each theme has 

a name, which shows in the ScreenTip.
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Choose a theme

You can see a preview 

of how your theme will 

look, before you apply 

it.

1

2

3

Rest the pointer over a theme thumbnail (the one shown 

is called Flow).

The temporary preview appears on the slide. 

You can click the More arrow to the right of the Themes

group to get more choices and information. 

Seeing the effect 

before you apply it 

saves you the step of 

undoing it if you donôt 

like it. 
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Tailor the theme

The theme you 

choose is a complete 

design.

But whereôs the fun if 

you canôt do some 

tweaking? 

The Design tab has other galleries in case you want to 

modify the theme.

Each provides a preview on the slide as you rest the 

mouse pointer over gallery choices.  
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Tailor the theme

Hereôs how to tweak 

the theme. 

1

2

Use the Colors, Fonts, and Effects galleries, all on the 

Design tab. 

Look at other Background Styles. The choices use the 

theme colors. 
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Tailor the theme

Hereôs how to tweak 

the theme. 

Point to a thumbnail to get a preview of the alternative 

background.

4

3

To apply your own background, such as a photograph, 

click Format Background. 
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Add slides, pick layouts

When you insert a 

slide, you can insert 

one that automatically 

applies a layout.

You can also choose a 

layout before you 

insert the slide. 

1

2

On the Home tab, click New Slide (below the slide icon). 

This displays the layout choices.

Click a layout to insert a slide with that layout. 

To choose a layout before you insert a slide:
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Add slides, pick layouts

PowerPoint 2007 

layouts are more 

robust than before. 

An example is the Title and Content layout. In the 

middle of its one placeholder is this set of icons:

Several of them 

include ñcontentò 

placeholders, which 

you can use for either 

text or graphics. 
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Add slides, pick layouts

PowerPoint 2007 

layouts are more 

robust than before. 

Click any of the icons to insert that type of contentða 

table, chart, SmartArtÊ graphic, picture from a file, piece 

of clip art, or video file. 

Several of them 

include ñcontentò 

placeholders, which 

you can use for either 

text or graphics. 
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Insert a picture

Time to insert a 

pictureða photo or 

piece of clip art, for 

example. 

You can do so right 

from the slide, from 

within a content 

placeholder. 

1

2

3

To insert a picture of your own, click the Insert Picture 

from File icon. 

To insert a piece of clip art, click the Clip Art icon. 

The picture will be positioned within the placeholder 

border. 
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Insert a picture

Time to insert a 

pictureða photo or 

piece of clip art, for 

example. 

You can do so right 

from the slide, from 

within a content 

placeholder.

After your picture is inserted, you may want to resize it or 

give it special effects. First, select the picture on the 

slide.

4

5 Picture Tools appear on the Ribbon. Click the Format

tab, and use the buttons and options there to work with 

the picture. 
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Insert a picture

Inserting a picture 

from the slide itself is 

handy. 

Itôs an especially good method if you have more than 

one placeholder on the slide because when you insert 

by using the slide icons, the picture goes within the 

placeholder that contains the icon.
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Insert a picture

Finally, donôt forget the 

Insert tab.  

You can use the Insert tab to insert a picture, tooðas 

well as many other slide elements. 

The only difference in using this method is that 

sometimes PowerPoint has to guess which placeholder 

you want the picture to go in.
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Insert a text box caption

For your pictureôs 

caption, insert a text 

box. 

Youôll find this on the 

Insert tab. 

1

2

3

Click the Format tab.

Display the shapes gallery and point to any style.

A preview of the style appears on the slide, applied to 

the text box. 

When you insert the text box, Drawing Tools appear.
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Insert an org chart

As you saw earlier, 

you can insert a 

picture and other 

graphics by using 

icons in the Title and 

Content layout. 

These include an icon for SmartArt graphics. SmartArt 

graphics offer org chart layouts as well as all other 

layouts for diagrams in PowerPoint 2007.
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Insert an org chart

As you saw earlier, 

you can insert a 

picture and other 

graphics by using 

icons in the Title and 

Content layout. 

When you click the SmartArt graphiciconé 

éyou get a full gallery of the graphical layouts available.



Get up to speed

The picture shows 

some handy features 

of working with a new 

org chart. 

1

2

3

When you insert the org chart, it adopts the colours of 

the applied theme. 

A Text pane appears next to the chart where you can 

type text.

Text you type in the Text pane maps to chart shapes and 

appears in the chart as you type.

Insert an org chart
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Also, now you can work in the other direction: convert an existing bulleted 

list on a slide into a graphic. 

Just use the Convert to SmartArt button       on the Home tab.

Look for SmartArt on the Insert tab if you prefer to insert your diagram 

that way. 

Insert an org chart
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Apply a simple animation

To apply a simple 

animation to your org 

chart, go to the 

Animations tab. 

1

2

3

With the chart selected, click the arrow next to the 

Animate box to get the list of effects. 

Select an option for making the org chart pieces appear 

on the slide. 

As you point to an option, PowerPoint shows you a 

preview of the animation effect. 
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Set up the show, check spelling, review

Time to put the final 

touches on your slide 

show. 

The commands for the 

finishing tasks are on 

the Slide Show and 

Review tabs. 

Narration, setup, and more: Use the Slide Show tab to 

create narration and run through the show.

Spelling, research, and comments: On the Review

tab, run spelling checks, use the Research service and 

thesaurus, and use comments to review the 

presentation. 


