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Course contents

ÅOverview: Get set with the basics

ÅLesson 1: Create your slides

ÅLesson 2: Choose a theme, add more content

ÅLesson 3: Proof, print, and prep for the show

Each lesson includes a list of suggested tasks and a set of 

test questions.
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Overview: Get set with the basics

Have you been asked to put together a 

PowerPoint presentation, but youôre 

not sure how to start? 

This course will teach you everything 

you need to know to create and deliver 

a presentation. 

Youôll find out how to create slides, put 

content on them, and make them look 

good. Then youôll learn how to prepare 

speaker notes and handouts and get 

ready to present. 
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Course goals

ÅCreate slides and add text.

ÅInsert pictures and other content. 

ÅApply a theme for the presentationôs overall look. 

ÅPrint handouts and notes.

ÅPrepare to give the show. 



Lesson 1

Create your slides
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Create your slides

This is a glimpse of 

the PowerPoint 

window. 

This lesson will give 

you an introduction to 

the window and help 

you feel comfortable 

working there.

Youôll also see how to add new slides, choose a layout 

for a slide, and add text as well as reuse slides from 

another presentation.

Finally, youôll find out how to prepare notes as you 

create the show, to refer to when you present. 
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Get to know your workspace

This is the view that 

first opens in 

PowerPoint. Itôs called 

Normal view.

You work here to 

create slides. 

1

2

The slide pane is the big area in the middle. You work 

directly on the slide in this space. 

On the slide, the boxes with the dotted borders are 

called placeholders. Hereôs where you type your text, 

insert art, or add other content. 

There are three main areas of Normal view. 
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Get to know your workspace

This is the view that 

first opens in 

PowerPoint. Itôs called 

Normal view.

You work here to 

create slides. 

On the left are small, or thumbnail, versions of the 

slides in your presentation, with the one youôre working 

on highlighted. This area is the Slides tab. 

There are three main areas of Normal view. 
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Get to know your workspace

This is the view that 

first opens in 

PowerPoint. Itôs called 

Normal view.

You work here to 

create slides. 

In the bottom area is the notes pane, where you type 

the notes that youôll refer to while you present. 

There are three main areas of Normal view. 
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Add new slides

When PowerPoint 

opens, thereôs only 

one slide in the show. 

You add the other 

slides. 

The most obvious way to add a new slide is by clicking 

New Slide on the Home tab, as the picture shows. 
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Add new slides

When PowerPoint 

opens, thereôs only 

one slide in the show. 

You add the other 

slides. 

There are two ways to use the New Slide button: 

1 If you click the top part of the button, where the slide 

icon is, a new slide is immediately added beneath the 

slide thatôs selected on the Slides tab. 
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Add new slides

When PowerPoint 

opens, thereôs only 

one slide in the show. 

You add the other 

slides. 

There are two ways to use the New Slide button: 

2 If you click the bottom part of the button, you get a 

gallery of layouts for the slide. You choose a layout, and 

the slide is inserted with that layout. 
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Add new slides

If you add a slide 

without choosing a 

layout, PowerPoint 

applies one 

automatically.  

You can change it if you want: Right-click the slide that 

has the layout you want to replace, and then point to 

Layout. 
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Pick layouts for slides

A slide layout

arranges your slide 

content. 

For example, you may 

want both a list and a 

picture on the slide, or 

a picture and a 

caption. 

Layouts contain different types of placeholders and 

placeholder arrangements to support whatever your 

content is. 
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Pick layouts for slides

The picture shows the 

layouts that 

PowerPoint starts with 

automatically. 

1

2

The Title Slide layout, shown here as it looks in the 

layouts gallery, is applied to the first slide in the show 

(the one thatôs already there when you start).

On the slide, the Title Slide layout contains placeholders 

for a title and subtitle.
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Pick layouts for slides

The picture shows the 

layouts that 

PowerPoint starts with 

automatically. 

The layout youôll probably use the most for other slides is 

called Title and Content, shown here as it looks in the 

layouts gallery.

3

4 On the slide, this layout has a placeholder for the slide 

title, and a second, all-purpose placeholder that contains 

text as well as several icons. 
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Type your text

In the all-purpose 

placeholder shown 

previously, you can 

add graphic elements 

or text. 

Letôs talk about text. 

1

2

You can use different levels of text within bulleted lists to 

make minor points under major points.

On the Ribbon, use commands in the Font group to 

change character formatting, such as font colour and 

size.

The default formatting for text is a bulleted list. 
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Type your text

In the all-purpose 

placeholder shown 

previously, you can 

add graphic elements 

or text. 

Letôs talk about text. 

3 Use commands in the Paragraph group to change 

paragraph formatting, such as list formatting, text 

indentation, and line spacing.

The default formatting for text is a bulleted list. 
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Insert slides from another presentation

You may need to use 

slides from an existing 

presentation in your 

show.

Hereôs how to do it. 

1

2

On the Home tab, click the arrow next to New Slide, as 

if you were going to insert a new slide and choose a 

layout for it first.

Below the layout gallery, click Reuse Slides.
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Insert slides from another presentation

You may need to use 

slides from an existing 

presentation in your 

show.

This is how to do it. 

3 In the Reuse Slides task pane, under Insert slide from, 

click Browse to find the presentation or slide library that 

has the slides you want. Then click the arrow to open 

those slides in the task pane.
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Insert slides from another presentation

You may need to use 

slides from an existing 

presentation in your 

show.

This is how to do it. 

When you find the slide you want, take notice of the 

Keep source formatting check box at the very bottom 

of the pane. If you want to retain the exact look of the 

slides youôre inserting, be sure this check box is selected 

before you insert the slide. 

4
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Insert slides from another presentation

You may need to use 

slides from an existing 

presentation in your 

show.

This is how to do it. 

Click each slide you want to insert. Each one is copied 

into the open presentation, below the currently selected 

slide or below your cursor, if youôve positioned it beneath 

a slide thumbnail.
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Create speaker notes

Use speaker notes to 

elaborate on the 

points on a slide. 

Good notes can help 

you keep your 

audience engaged 

and prevent text 

overload on the slide. 

1

2

As you develop the content on your slides, type your 

notes in the notes pane, below the slide. 

You can enlarge the notes pane so that itôs easier to 

work in by dragging the split bar.
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Create speaker notes

Use speaker notes to 

elaborate on the 

points on a slide. 

Good notes can help 

you keep your 

audience engaged 

and prevent text 

overload on the slide. 

3 Your notes are saved in a notes page, which contains a 

copy of the slide along with the notes. This is the page 

you print to refer to as you give the presentation.
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Suggestions for practice 

1. Get familiar with the areas of the PowerPoint window. 

2. Type text. 

3. Add new slides. 

4. Navigate and add more text. 

5. Use text indents and formatting. 

6. Work with text automatic text fit. 

7. Type and view notes. 
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Test 1, question 1

In the PowerPoint window, whatôs the main area for adding 

slide content? (Pick one answer.)

1. The Slides tab, where the slide thumbnails are, on the left of 

the window. 

2. The notes pane. 

3. The slide pane, in the middle of the window. 
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Test 1, question 1: Answer

The slide pane, in the middle of the window.

Work in the slide pane to add text, pictures, shapes, media files, or other 

content to your slides.
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Test 1, question 2

When you add a new slide, how do you choose a layout for it 

first? (Pick one answer.)

1. On the Home tab, click the top half of the New Slide button. 

2. On the Home tab, click the bottom half of the New Slide

button, where the arrow is. 

3. Right-click a slide thumbnail on the Slides tab, and click New 

Slide. 
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Test 1, question 2: Answer

On the Home tab, click the bottom half of the New Slide button, where 

the arrow is.

Clicking the arrow displays the slide layouts. When you select one, a 

slide is inserted with that layout.
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Test 1, question 3

Whatôs a quick way to replace a slideôs current layout with a 

different layout? (Pick one answer.)

1. Click the bottom half of the New Slide button on the Home

tab. 

2. Right-click the slide that has the layout you want to replace, 

and point to Layout. 
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Test 1, question 3: Answer

Right-click the slide that has the layout you want to replace, and point to 

Layout. 

This opens the gallery of layouts. You click one to apply it to the slide. 

Another way is to select the thumbnail of the slide with the layout you 

want to change, and click Layout on the Home tab. That displays the 

gallery, where you choose a layout to apply.



Lesson 2

Choose a theme, add more 

content
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Choose a theme, add more content

As a colour scheme 

for your presentation, 

basic black will do the 

job.

But how about when 

youôre in the mood for 

more colour and a 

vibrant design?

Go straight to the PowerPoint themes gallery and try 

out whatôs there. Choosing a theme is no harder than 

flipping a switch. 

You can also put other elements on your slides, such 

as pictures and captions, then handily align them so 

that everything is neatly arranged. 
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The beauty of themes

Every presentation 

has a theme. 

Some are just more 

colourful than others. 

The theme determines the look and colours of your 

slides and gives your presentation a consistent 

appearance. 

Here, you see three title slides that have the same 

content but that use different themes. 



Create your first presentation

The beauty of themes

Every presentation 

has a theme. 

Some are just more 

colourful than others. 

A theme includes these elements, offered as a package:

ÅBackground design

ÅColour scheme

ÅFont types and sizes

ÅPlaceholder positions
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The beauty of themes

The colour scheme 

affects background 

colours, font colours, 

fill colours for shapes, 

border colours, 

hyperlinks, and slide 

elements like tables 

and charts.

And if you have placeholders, the theme honours the 

layout youôve chosen; it just moves things around a little. 
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Choose a theme

Every new 

presentation starts out 

with the default theme, 

called Office Theme.

To find and apply 

another one, start by 

clicking the Design

tab on the Ribbon. 

1

2

Theme samples, in the form of the small thumbnails you 

see here, will show in the Themes group.

To see additional themes, click the More button on the 

right of the group.
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Choose a theme

Every new 

presentation starts out 

with the default theme, 

called Office Theme.

To find and apply 

another one, start by 

clicking the Design

tab on the Ribbon. 

3 When you point to any theme thumbnail, a preview of it 

is shown on the slide. 

Click a thumbnail to apply that theme to all your slides. 

You can also apply the theme only to the slides you 

have selected.
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Insert pictures and things, part 1

Now youôll learn two 

methods for inserting 

pictures and other 

non-text items into 

slides.

The first method is to click an icon in a placeholder, 

which you got a glimpse of in the first lesson. 
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Insert pictures and things, part 1

Now youôll learn two 

methods for inserting 

pictures and other 

non-text items into 

slides. 

1

2

Click the Clip Art icon in the placeholder. 

The Clip Art task pane opens. There, type a keyword in 

the Search for box that suggests the sort of clip you 

want. Then click Go. 

The picture illustrates how to insert a piece of clip art:
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Insert pictures and things, part 1

Now youôll learn two 

methods for inserting 

pictures and other 

non-text items into 

slides. 

Clips appear that fit the keyword. Click one of them to 

insert it into the slide. The picture is automatically sized 

and positioned within the placeholder.  

The picture illustrates how to insert a piece of clip art:

3
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Insert pictures and things, part 2

Another way to insert 

slide items is to use 

the Insert tab on the 

Ribbon. 

All of the things you could insert from the slide pane are 

also available on the Insert tab, plus moreðincluding 

shapes, hyperlinks, text boxes, headers and footers, and 

media clips such as sounds.
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Insert pictures and things, part 2

The picture shows the 

array of things 

available on the Insert

tab.

1

2

Text boxes are handy when you want to add text 

somewhere and need another placeholder for it, such as 

for a picture caption. On the Insert tab, click Text Box.

Draw the box on the slide and type in it.

A typical thing to insert 

is a text box, as 

shown. 
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Insert pictures and things, part 2

Whatôs the better 

method?

Since you have two 

choices for how to 

insert some things, 

which one is 

recommended?

It mostly comes down to what you find handiest. One 

thing to consider is how you want the inserted item to be 

positioned on the slide. 
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Edit slide elements

After inserting a 

picture, you may want 

to make adjustments 

such as resizing, 

cropping, or changing 

the brightness.

Use Picture Tools for 

this. 

1

2

So, select the picture.

Picture Tools appear above the Ribbon. Use options on 

the Format tab to work with the picture. 

Picture Tools are available when the picture is selected.
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Edit slide elements

There are tools for the 

range of things you 

can insert, from 

tables, charts, and 

SmartArtÊ graphics to 

text boxes and 

shapes, sounds, and 

videos. 

Just select the inserted item to see the relevant tab on 

the Ribbon.
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Arrange slide elements

Once youôve put all 

the things that you 

want on the slide, you 

need to align them so 

they look just right. 

For example, in this picture, the text box with the caption 

will look best once itôs aligned evenly with the pictureð

either flush left, or correctly centered. 
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Arrange slide elements

You use the Arrange

commands to align 

slide elements. 

1

2

3

To align the caption so itôs flush left with the picture, first 

select both placeholders.

In Picture Tools, find the Arrange group on the Format

tab.

Click the Align button, and then click Align Left.
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Suggestions for practice

1. Choose a new theme. 

2. Insert a picture.

3. Resize the picture.

4. Add a caption.

5. Align the picture and caption.

6. Bonus: Add an animation effect.
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Test 2, question 1

When you apply a theme, it always affects every slide in the 

presentation. (Pick one answer.)

1. True.

2. False. 
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Test 2, question 1: Answer

False. 

If you want the theme to apply to only one slide or a few slides, select 

those slides. Then display the theme gallery, right-click the theme you 

want, and click Apply to Selected Slides.
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Test 2, question 2

You can insert a text box from an icon within certain slide 

layouts. (Pick one answer.)

1. True.

2. False. 
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Test 2, question 2: Answer

False. 

You can insert pictures, charts, SmartArt graphics, tables, and media 

files by using the icons within content layouts. To insert a text box, 

however, you go to the Insert tab. There, click Text Box, and then draw 

the box on the slide.
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Test 2, question 3

You want to align a caption with a picture on your slide, so 

that the caption is centered directly beneath the picture. With 

the picture and caption selected, you click the Format tab, 

under Picture Tools on the Ribbon. Now, where do you find 

the command that will make the adjustment you want? (Pick 

one answer.)

1. The Adjust group, Change Picture button.  

2. The Arrange group, Align button.  

3. The Arrange group, Rotate button. 
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Test 2, question 3: Answer

The Arrange group, Align button.

This button opens a menu that contains several alignment commands. 

The Align Centercommand is what youôre after.



Lesson 3

Proof, print, and prep for the show
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Proof, print, and prep for the show

Youôve learned the 

essentials for creating 

a slide show. 

Now imagine that your 

presentation is ready, 

and you want to 

prepare to present it.

Youôll need to preview it, run a spelling check, get input 

from others, and check your handouts and notes 

before printing them.

Then you can use the PowerPoint packaging feature 

to place your presentation on a CD or on the computer 

youôll use to present. 
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Preview on your computer

As you create a show, 

you can preview it at 

any time in Slide 

Show view. 

This view gives you an 

idea of how the slides 

will look and behave 

when projected. 

1

2

To open Slide Show view, click the Slide Show tab, and 

click a command in the Start Slide Show groupðto 

start on the first slide or current slide.

Slide Show view fills your computer screen. 
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Preview on your computer

As you create a show, 

you can preview it at 

any time in Slide 

Show view. 

This view gives you an 

idea of how the slides 

will look and behave 

when projected. 

3 One way to navigate from slide to slide is to use the 

Slide Show toolbar, at the bottom-left of the screen. 

To get out of Slide Show view at any point, press ESC. 

This returns you to the view you left, which is typically 

Normal view. 

4
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ÅPress F5 to start on the first slide. 

ÅPress SHIFT+F5 to start on the current slide. 

Preview on your computer 

Here are some other ways to open Slide Show view:

When you do this, the show begins on the slide thatôs currently 

selected on the Slides tab. 

ÅClick the Slide Show button in the lower-right portion of the 

PowerPoint window, next to the Zoom slider.

ÅClick the Slide Show button on the View tab. The show begins on 

the first slide no matter which slide is currently selected. 
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Check spelling, send for comments

Before you present, 

youôll want to weed 

out spelling errors and 

find any other goofs 

and gaps. 

Go to the Review tab on the Ribbon to run a spelling 

check. 

The Review tab is also where others can go to add 

comments as they review your slides.
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Check spelling, send for comments

Before you present, 

youôll want to weed 

out spelling errors and 

find any other goofs 

and gaps.

Once youôre on the Review tab, do as the picture 

shows: 

1 In the Proofing group, click Spelling, and make 

selections as the spelling checker moves through your 

slides.
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Check spelling, send for comments

Before you present, 

youôll want to weed 

out spelling errors and 

find any other goofs 

and gaps.

Once youôre on the Review tab, do as the picture 

shows: 

2 You might also want to have others review the 

presentation and make comments before you present. 

Youôll find the New Comment command in the 

Comments group, also on the Review tab. 
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Print handouts

The most common 

type of PowerPoint 

printout for audiences 

is called a handout. 

Handouts can have 

one or several slides 

per page, up to nine.

A good practice is to use Print Preview to select the 

handout type you want, as shown here. That way you 

can see how the handout will look before printing. 
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Print handouts

To print handouts, 

start by clicking Print 

Preview on the menu 

that opens when you 

click the Microsoft 

Office Button    .

1

2

In Print Preview, click the arrow in the Print What box 

to display the list of handout types. 

Choose the handout type you want.

Then follow the steps 

shown in the picture.  
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Print handouts

To print handouts, 

start by clicking Print 

Preview on the menu 

that opens when you 

click the Microsoft 

Office Button    .

When you click the handout type, youôre shown a 

preview of how your slides will look when printed in that 

format. You can navigate through all the handout pages.

The handout type with the 3 slides per page option also 

includes lines for audience notes.

Then follow the steps 

shown in the picture.  

3

When youôre ready to print, click Print. 
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Print speaker notes

Youôve printed 

handouts to give to 

your audience. 

Now print speaker 

notes for yourself, 

which you can refer to 

as you present. 

Itôs a good practice to look at your speaker notes before 

you print them, to see if they look as youôre expecting 

them to. 
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Print speaker notes

To print speaker 

notes, click the 

Microsoft Office 

Button, point to Print, 

and then click Print 

Preview.

1

2

Select Notes Pages in the Print What list.

Your notes pages are shown in the preview window, 

starting with the first slide (unless you specify otherwise).

Then follow the steps 

shown in the picture.  
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Print speaker notes

If something isnôt formatted as youôd intended, or if note 

text has been cut off, make the necessary adjustments 

either in Notes Page view or in Normal view.

After youôve checked your notes and youôre ready to 

print, click Print.

To print speaker 

notes, click the 

Microsoft Office 

Button, point to Print, 

and then click Print 

Preview.

Then follow the steps 

shown in the picture.  
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Add footer text to handouts and notes

Print Preview also 

affords you the chance 

to add or adjust 

footers in your 

handouts and notes.

By default, printed handouts and notes have page 

numbers.

But they can show other things, such as footer text. 


