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Course contents

• Overview: Charts make data visual

• Lesson 1: Create a basic chart

• Lesson 2: Customize your chart

Each lesson includes a list of suggested tasks and a set of 

test questions.
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Overview: Charts make data visual

A chart gets your point across—fast. 

With a chart, you can transform 

worksheet data to show comparisons, 

patterns, and trends.

So instead of having to analyze 

columns of worksheet numbers, you 

can see at a glance what the data 

means.

This course presents the basics of 

creating charts in Excel 2007. 
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Course goals

• Learn how to create a chart using the new Excel 2007 

commands.

• Find out how to make changes to a chart after you create 

it.

• Develop an understanding of basic chart terminology. 



Lesson 1

Create a basic chart
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Create a basic chart

Here’s a basic chart in 

Excel, which you can 

put together in about 

10 seconds. 

After you create a chart, you can easily add new 

elements to it such as chart titles or a new layout.

In this lesson you’ll find out how to create a basic chart 

and learn how the text and numbers from a worksheet 

become the contents of a chart. You’ll also learn a few 

other chart odds and ends.
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Create your chart

Here’s a worksheet 

that shows how many 

cases of Northwind 

Traders Tea were sold 

by each of three 

salespeople in three 

months. 

You want to create a chart that shows how each 

salesperson compares against the others, month by 

month, for the first quarter of the year. 
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Create your chart

The picture shows the 

steps for creating the 

chart. 

1

2

Select the data that you want to chart, including the 

column titles (January, February, March) and the row 

labels (the salesperson names).

Click the Insert tab, and in the Charts group, click the 

Column button.  
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Create your chart

The picture shows the 

steps for creating the 

chart. 

3 You’ll see a number of column chart types to choose 

from. Click Clustered Column, the first column chart in 

the 2-D Column list. 

That’s it. You’ve created a chart in about 10 seconds. 
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Create your chart

If you want to change 

the chart type after 

creating your chart, 

click inside the chart. 

On the Design tab under Chart Tools, in the Type

group, click Change Chart Type. Then select the chart 

type you want. 
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How worksheet data appears in the chart

Here’s how your new 

column chart looks.

It shows you at once that Cencini (represented by the 

middle column for each month) sold the most tea in 

January and February but was outdone by Giussani in 

March.
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How worksheet data appears in the chart

Data for each 

salesperson appears 

in three separate 

columns, one for each 

month. 

The height of each chart is proportional to the value in 

the cell that it represents.

So the chart immediately shows you how the 

salespeople stack up against each other, month by 

month.
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How worksheet data appears in the chart

Each row of 

salesperson data has 

a different colour in 

the chart. 

The chart legend, created from the row titles in the 

worksheet (the salesperson names), tells which colour 

represents the data for each salesperson. 

Giussani data, for example, is the darkest blue, and is 

the left-most column for each month. 



Create a chart

How worksheet data appears in the chart

The column titles from 

the worksheet—

January, February, 

and March—are now 

at the bottom of the 

chart. 

On the left side of the chart, Excel has created a scale of 

numbers to help you to interpret the column heights.
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Chart Tools: Now you see them, now you don’t

Before you do more 

work with your chart, 

you need to know 

about the Chart 

Tools. 

After your chart is inserted on the worksheet, the Chart 

Tools appear on the Ribbon with three tabs: Design, 

Layout, and Format. 

On these tabs, you’ll find the commands you need to 

work with charts. 



Create a chart

Chart Tools: Now you see them, now you don’t

When you complete 

the chart, click outside 

it. The Chart Tools go 

away. 

So don’t worry if you don’t see all the commands you 

need at all times. 

Take the first steps either by inserting a chart (using the 

Charts group on the Insert tab), or by clicking inside an 

existing chart. The commands you need will be at hand. 

To get them back, 

click inside the chart. 

Then the tabs 

reappear.
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Change the chart view

You can do more with 

your data than create 

one chart.

You can make your chart compare data another way by 

clicking a button to switch from one chart view to 

another. 

The picture shows two different views of the same 

worksheet data. 
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Change the chart view

The chart on the left is 

the chart you first 

created, which 

compares salespeople 

to each other. 

Excel grouped data by worksheet columns and 

compared worksheet rows to show how each 

salesperson compares against the others.
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Change the chart view

But another way to 

look at the data is to 

compare sales for 

each salesperson, 

month over month. 

To create this view of the chart, click Switch 

Row/Column in the Data group on the Design tab. 

In the chart on the right, data is grouped by rows and 

compares worksheet columns. So now your chart says 

something different: It shows how each salesperson did, 

month by month, compared against themselves.
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Add chart titles

It’s a good idea to add 

descriptive titles to 

your chart, so that 

readers don’t have to 

guess what the chart 

is about. 

You can give a title to the chart itself, as well as to the 

chart axes, which measure and describe the chart data. 

This chart has two axes. On the left side is the vertical 

axis, which is the scale of numbers by which you can 

interpret the column heights. The months of the year at 

the bottom are on the horizontal axis.
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Add chart titles

A quick way to add 

chart titles is to click 

the chart to select it, 

and then go to the 

Charts Layout group 

on the Design tab. 

Click the More button     to see all the layouts. Each 

option shows different layouts that change the way chart 

elements are laid out.
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Add chart titles

The picture shows 

Layout 9, which adds 

placeholders for a 

chart title and axes 

titles.

1

2

3

The title for this chart is Northwind Traders Tea, the 

name of the product.

The title for the vertical axis on the left is Cases Sold.

The title for the horizontal axis at the bottom is First 

Quarter Sales.

You type the titles 

directly in the chart.
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Suggestions for practice

1. Create a chart.

2. Look at chart data in different ways. 

3. Update chart data.

4. Add titles. 

5. Change chart layouts. 

6. Change the chart type. 
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Test 1, question 1

You’ve created a chart. Now you need to compare data 

another way. To do this, you must create a second chart. 

(Pick one answer.)

1. True.

2. False. 
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Test 1, question 1: Answer

False. 

You can quickly create another view of your worksheet data by clicking 

the Switch Row/Column button on the Design tab.
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Test 1, question 2

You create a chart. But later on you don’t see the Chart Tools. 

What do you do to get them back? (Pick one answer.)

1. Create another chart. 

2. Click the Insert tab. 

3. Click inside the chart. 
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Test 1, question 2: Answer

Click inside the chart.

The Chart Tools will then be at hand with three tabs: Design, Layout, 

and Format.
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Test 1, question 3

You can’t change the chart type after you create a chart. (Pick 

one answer.)

1. True.

2. False.
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Test 1, question 3: Answer

False. 

You can always change the chart type after you create your chart. Click 

inside the chart. On the Design tab, in the Type group, Click Change 

Chart Type, and then select another chart type.



Lesson 2

Customise your chart
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Customise your chart

After you create your 

chart, you can 

customise it to give it 

a more professional 

design. 

For example, you can give your chart a whole different 

set of colours by selecting a new chart style. 

You can also format chart titles to change them from 

plain to fancy. And there are many different formatting 

options you can apply to individual columns to make 

them stand out.
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Change the look of your chart

When you first create 

your chart, it’s in a 

standard colour. 

By using a chart 

style, you can apply 

different colours to a 

chart in just seconds.

First, click in the chart. Then on the Design tab, in the 

Chart Styles group, click the More button     to see all 

the choices.

Then click the style you want. 
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Change the look of your chart

When you first create 

your chart, it’s in a 

standard colour. 

By using a chart 

style, you can apply 

different colours to a 

chart in just seconds.

Some of the styles change just the colour of the columns. 

Others change the colour and add an outline around the 

columns, while other styles add colour to the plot area 

(the area bounded by the chart axes). And some styles 

add colour to the chart area (the entire chart).
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Change the look of your chart

If you don’t see what 

you want in the Chart 

Styles group, you can 

get other colour 

choices by selecting a 

different theme. 

Click the Page Layout tab, and then click Colours in 

the Themes group. 

When you rest the pointer over a colour scheme, the 

colours are shown in a temporary preview on the chart. 

Click the one you like to apply it to the chart.
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Change the look of your chart

Important

For example, a table or a cell style such as a heading 

will take on the colours of the theme applied to the chart.

Unlike a chart style, 

the colours from a 

theme will be applied 

to other elements you 

might add to the 

worksheet.
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Format titles

If you’d like to make 

the chart or axis titles 

stand out more, that’s 

also easy to do.

On the Format tab, in the WordArt Styles group, there 

are many ways to work with the titles. 

The picture shows that one of the options in the group, a 

text fill, has been added to change the colour.
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Format titles

To use a text fill, first 

click in a title area to 

select it. 

Then click the arrow on Text Fill in the WordArt 

Styles group. Rest the pointer over any of the colours to 

see the changes in the title. When you see a colour you 

like, select it. 

Text Fill also includes options to apply a gradient or a 

texture to a title.
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Format titles

To make font changes, 

such as making the 

font larger or 

smaller—or to change 

the font face—click 

Home, and then go to 

the Font group. 

Or you can make the same formatting changes by using 

the Mini toolbar. 

The toolbar appears in a faded fashion after you select 

the title text. Point at the toolbar and it becomes solid, 

and then you can select a formatting option.
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Format individual columns

There is still more that 

you can do with the 

format of the columns 

in your chart. 

In the picture, a shadow effect has been added to each 

of the columns (an offset diagonal shadow is behind 

each column).
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Format individual columns

Here’s how to add a 

shadow effect to 

columns.  

1. Click one of Giussani’s columns. That will select all 

three columns for Giussani (known as a series). 

2. On the Format tab, in the Shape Styles group, click 

the arrow on Shape Effects.
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Format individual columns

Here’s how to add a 

shadow effect to 

columns.

3. Point to Shadow, and then rest the pointer on the 

different shadow styles in the list.

4. You can see a preview of the shadows as you rest 

the pointer on each style. When you see one you like, 

select it.
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Format individual columns

The Shape Styles

group offers plenty of 

other great formatting 

options to choose 

from.  

For example, Shape Effects offers more than just 

shadows. You can add bevel effects and soft edges to 

columns, or even make columns glow.

You can also click Shape Fill to add a gradient or a texture 

to the columns, or click Shape Outline to add an outline 

around the columns. 
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Add your chart to a PowerPoint presentation

When your chart looks 

just the way you want 

and it’s ready for a 

debut, you can easily 

add it to a Microsoft 

Office PowerPoint®

presentation. 

Here’s how it works.

1. Copy the chart in Excel. 

2. Open PowerPoint 2007. 

3. On the slide you want the chart to be on, paste the 

chart. 
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Add your chart to a PowerPoint presentation

When your chart looks 

just the way you want 

and it’s ready for a 

debut, you can easily 

add it to a Microsoft 

Office PowerPoint®

presentation. 

Here’s how it works.

4. In the chart’s lower-right corner, the Paste Options

button      appears. Click the button. 

Now you’re ready to present your chart. 
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Suggestions for practice

1. Change the look of a chart.

2. Try out a colour scheme by using a theme.

3. Format the chart title. 

4. Format a column.

5. Format other areas of the chart. 

6. Add your chart to a PowerPoint presentation. 

7. Bonus exercises: Make a pie chart, and save your chart as a template.
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Test 2, question 1

If you don’t see all the colour options you want for your chart 

in the Chart Styles group on the Design tab, you have another 

way to get more colours. (Pick one answer.)

1. True.

2. False. 
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Test 2, question 1: Answer

True.

You can pick other colours by selecting a theme. Click the Page Layout

tab, and then click Colours in the Themes group. Remember that the 

colours from the themes will be applied to other elements in the 

worksheet such as a table or cell styles.
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Test 2, question 2

What do you do first to add an Excel chart to a PowerPoint 

2007 presentation? (Pick one answer.)

1. Click the Data tab.

2. Click the Insert tab.

3. Copy the chart. 
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Test 2, question 2: Answer

Copy the chart. 

Then open PowerPoint 2007, paste, and it’s done. 


