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Overview: This sounds easy

Including a sound effect on a 

PowerPoint slide can introduce the 

slide or make a point. 

You can play sounds in a presentation 

either by inserting a sound file or by 

playing music from a CD. 

This course tells you how to do both—

from choosing a way to make an 

inserted sound start and specifying 

how long it should play to learning how 

to set up your CD tracks. 
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Course goals

• Insert sound files and select how each one should start 

and stop. 

• Set up a slide element so that it triggers the sound. 

• Guarantee that your sound will play when you present. 

• Play a CD for a slide show and select the tracks you want. 



Lesson 1

Play a sound file
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Play a sound file

In this lesson, you’ll 

learn how to insert a 

sound file of your own 

or a sound effect from 

the clip library into a 

slide.

You use PowerPoint sound tools to control how the 

sound plays, using basic settings for starting the sound 

and playing it across slides. 

Then you can go further by opening the Custom 

Animation task pane and giving PowerPoint precise 

instructions for starting and stopping the sound. 
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Insert the sound by using the Insert tab

Most of this lesson will 

focus on working with 

sound files that you 

insert from your 

computer or a network 

server, or that you 

insert from the clip 

library. 

1

2

Click the Insert tab.

Click the arrow next to Sound.

The steps in the picture show two ways you’d insert the 

sound using the Insert tab:
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Insert the sound by using the Insert tab

Most of this lesson will 

focus on working with 

sound files that you 

insert from your 

computer or a network 

server, or that you 

insert from the clip 

library. 

To insert a sound file from your computer or a network 

server, click Sound from File. Browse to the file, and 

double-click it to insert it. 

The steps in the picture show two ways you’d insert the 

sound using the Insert tab:
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Insert the sound by using the Insert tab

Most of this lesson will 

focus on working with 

sound files that you 

insert from your 

computer or a network 

server, or that you 

insert from the clip 

library. 

To insert a sound from the clip library, click Sound from 

Clip Organizer, and search for the clip in the Clip Art

task pane. Scroll to the clip you want, and click it to 

insert it into the slide.

The steps in the picture show two ways you’d insert the 

sound using the Insert tab:
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Insert the sound by using the Insert tab

Before the sound is 

inserted, you’re 

prompted with a 

message asking how 

you want it to start. 

The sound appears as a sound icon on your slide, and it 

plays right after you insert it, so you know what it sounds 

like. 

To hear the sound again in normal view, double-click it.
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Insert the sound by using a slide placeholder

You can use the icons 

that are part of some 

slide layouts to insert 

a sound file. The effect 

is the same—you’re 

inserting a sound file, 

but from within the 

slide instead of from 

the Insert tab. 

The slide must have a layout that includes a content 

placeholder, as shown in the picture.

The content placeholder is the area outlined by a dotted 

border on the slide. Your content goes within this border. 
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Insert the sound by using a slide placeholder

When you see the 

icons, as shown here, 

you’ll know that this 

placeholder can 

contain text or other 

things, such as 

pictures, sounds, or 

graphics.

1

2

Click the Insert Media Clip icon to browse for sound 

files on your computer or a network server.

Click the Clip Art icon to open the Clip Art task pane 

and search for sounds to insert.
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Insert the sound by using a slide placeholder

What are the benefits 

of this method?   

You may want the 

sound icon to always 

appear in a certain 

position on your 

slides. 

For example, if you created a self-running presentation 

in which a person had to click the sound icon on each 

slide, you might like the icon to be in the same 

placeholder and position every time.
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Start the sound

In the process of 

inserting the sound, 

you’re prompted with 

a message asking 

whether you want the 

sound to start 

automatically or when 

you click the mouse.

Choose Automatically if you want the sound to start by 

itself. 

If you have no other media effects on the slide, the 

sound plays when the slide is displayed. If you already 

have an effect on the slide, such as an animation, 

sound, or movie, the sound plays after it’s finished. 
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Start the sound

In the process of 

inserting the sound, 

you’re prompted with 

a message asking 

whether you want the 

sound to start 

automatically or when 

you click the mouse.

Click When Clicked if you want the sound to play when 

you click the sound icon on the slide. 

This setting is known as a trigger, because you have to 

click something specific (the sound icon) to play, or 

trigger, the sound.
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Play the sound across slides

So you’ve inserted the 

sound, and it starts 

either by itself or when 

you click the sound 

icon. 

The sound will play through to the end and then stop—

unless you click the slide for any reason while it is still 

playing, which will stop the sound.
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Play the sound across slides

What if you have a 

long-playing sound 

that you want to keep 

playing even when 

you click the mouse to 

start something else? 

1

2

Select the sound icon.

On the Ribbon, under Sound Tools, click the Options

tab.

In the Sound Options group, in the Play Sound list, 

select Play across slides.

3

You can play it across 

slides.
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Play the sound across slides

For example, you may want it to play through the current 

slide only and then stop, or to stop after a set number of 

slides.

You’d make these adjustments by using the Custom 

Animation task pane. 

You may want to make 

further adjustments to 

the sound. 
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Set a time for stopping the sound

You can set very 

specific options for a 

sound in the Custom 

Animation task pane. 

You work with the sound here because it is considered 

an effect, similar to animation effects. 

You can set up all of these effects to stop or start at 

certain times and to play in a certain order.
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Set a time for stopping the sound

To make the sound 

play across slides but 

stop after a certain 

number of them, first 

open the Custom 

Animation task pane 

(Animations tab, 

Custom Animation

command). 

The sound effect you’ve inserted into your slide is 

represented by its file name in the task pane; the 

example name here is LongerFlute.wav. When the 

effect is selected on the slide, it’s also selected in the 

task pane.

Then work in the task pane as follows: 

1
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Set a time for stopping the sound

To make the sound 

play across slides but 

stop after a certain 

number of them, first 

open the Custom 

Animation task pane 

(Animations tab, 

Custom Animation

command). 

Click the arrow next to the sound effect to display its 

menu.

Then work in the task pane as follows: 

2

3 On the menu, click Effect Options.
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Set a time for stopping the sound

To make the sound 

play across slides but 

stop after a certain 

number of them, first 

open the Custom 

Animation task pane 

(Animations tab, 

Custom Animation

command). 

In the Play Sound dialog box, you have a few options 

for how to stop the sound. To specify a number of slides, 

use the arrows to select a number in the box next to 

After.

Then work in the task pane as follows: 

4
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Set a time for stopping the sound

The sound in this 

example, set to play 

through three slides, 

will start playing when 

the slide into which it’s 

inserted is displayed 

and will continue 

through the next two 

slides after that. 

When you click to a fourth slide, the sound will stop.

For this option to be effective, the sound needs to be 

long enough to continue playing through the specified 

number of slides.
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Change how the sound starts

You can change the 

way you’ve set your 

sound to begin by 

using Custom 

Animation options 

too. 

1 In the task pane, the effect appears with a clock next to 

it, which means it will start automatically after a previous 

effect—such as an animation effect or another sound if 

there is one; or after display of the slide if there’s no 

other effect. 
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Change how the sound starts

You can change the 

way you’ve set your 

sound to begin by 

using Custom 

Animation options 

too. 

2

3

To change the start setting, click the arrow next to the 

effect in the list, and click Start On Click.

The effect then appears with a mouse icon next to it, and 

the setting is reflected in the Start box. The sound will 

now play when you click the mouse.
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Change how the sound starts

There’s one difference 

here that you should 

be aware of. 

The choice of Start On Click in this context sets up the 

sound to play when you click the slide, rather than when 

you click the sound icon. 

To make the sound icon be the thing you click to start 

the effect, you have to set it up as the trigger for the 

sound. 
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Set up a trigger to play the sound

As you’ve learned, 

there are various ways 

to start a sound. 

Here’s one with some 

fun possibilities: 

Trigger the sound by 

clicking a specific item 

on the slide. 

When you first insert a sound, if you choose to have it 

start “when clicked,” a trigger is automatically set up for 

you; the sound icon itself is the trigger.

But you can make other things set off the sound as well: 

text, for example, or a picture, or an arrow shape that 

signals (with a bing, bang, or bong) the next slide.
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Set up a trigger to play the sound

The picture illustrates 

the process. 

1

2

The sound must be inserted into the slide, and the 

element that you want to click must be on the slide also. 

In this case, say you want the trigger to be the arrow 

shape shown here.

In the Custom Animation task pane, click the arrow 

next to the sound effect, and click Timing on the menu.
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Set up a trigger to play the sound

The picture illustrates 

the process. 

3 In the Play Sound dialog box, under Triggers, click 

Start effect on click of.

4 Click the arrow on the item there, and select the thing 

you want as the trigger. In the example, you’d choose 

Right Arrow 6 (the name for the arrow shape).
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Set up a trigger to play the sound

When a sound is set 

up to play by trigger, it 

has a bar above it in 

the effects list, saying 

what triggers the 

sound:

On the slide, a little hand appears next to the sound 

icon, showing that it plays by trigger.
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Are your files linked or embedded? 

To guarantee that a 

sound will play from 

the computer you 

present on, be aware 

of some details 

concerning the size of 

sound files.

1 These files will be linked to the presentation because 

either they are not .wav files or they are .wav files that 

exceed the maximum size limit of 100 KB.

Also be aware of whether a file has been linked to in 

the presentation or embedded within it. The picture 

shows a basic comparison. 
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Are your files linked or embedded? 

To guarantee that a 

sound will play from 

the computer you 

present on, be aware 

of some details 

concerning the size of 

sound files.

2 These files will be embedded in the presentation 

because they are .wav files and their sizes don’t exceed 

100 KB.

Also be aware of whether a file has been linked to in 

the presentation or embedded within it. The picture 

shows a basic comparison. 
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• A linked file is not actually contained within the presentation. 

Instead, PowerPoint creates a link to the file based on where it’s 

stored when you insert it into the presentation, for example, on your 

computer or on a server that your computer is connected to. So 

when you “insert,” you’re really just creating a link to the file. 

PowerPoint relies on that link to find and play the sound.

• What determines whether a sound file is inserted as a linked file? 

File size and file type. PowerPoint creates a link for any .wav type of 

file that is more than 100 kilobytes (KB) in size and for all other 

types of sound files, regardless of size. (The last four characters of 

the file name—for example, “.wav”—tell you what type of sound file 

it is.)

Are your files linked or embedded?  

Here’s more information about linked files. 
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• An embedded file is part of the presentation. If you copy the 

presentation to another location, the embedded sound file travels 

with the presentation and you can count on it to play. 

• What determines whether PowerPoint embeds the file? Again, file 

type and file size. If the sound is a .wav file that is 100 KB or less in 

size, it’s embedded.

• And a general note to remember for both linked and embedded files: 

The presenting computer must have a sound card and speakers to 

play your sound effects.

Are your files linked or embedded?  

Here’s more information about embedded files: 
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How to deal with linked files

Here are some best 

practices for working 

with linked files so that 

PowerPoint will find 

and play them when 

you’re in a presenting 

situation.

Best practice 1: When you’re creating the presentation, 

before you insert the sound file, copy the sound file into 

the same folder as your presentation. Then insert it from 

that location. 

PowerPoint will create a link to it based on the sound 

file’s location within your folder. 
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How to deal with linked files

Here are some best 

practices for working 

with linked files so that 

PowerPoint will find 

and play them when 

you’re in a presenting 

situation.

Best practice 2: When your presentation is complete 

and you’re preparing to copy or distribute it, use 

Package for CD.

This feature copies all the files to one location (a CD or 

folder) with your presentation and automatically updates 

all the links for the media files. 
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Suggestions for practice

1. Insert a sound as background music. 

2. Insert a sound and make it play continuously. 

3. Specify a stopping point.

4. Change the start setting. 

5. Set up a trigger for the sound.

6. Insert a sound by using a slide placeholder. 

7. View the path to your sound files. 
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Test 1, question 1

What’s a best practice for working with sound files? (Pick one 

answer.)

1. Never use linked files. 

2. Before you insert sound files, copy them into the same folder 

as your presentation file. 
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Test 1, question 1: Answer

Before you insert sound files, copy them into the same folder as your 

presentation file.

This way, each time you insert a file, PowerPoint will create a link to it in 

that location. As long as you keep the file in the same folder as your 

presentation, PowerPoint will find it to play it.
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Test 1, question 2

On the Ribbon, where do you find the command for inserting 

sound files? (Pick one answer.)

1. The Options tab, under Sound Tools. 

2. The Animations tab, Animations group.

3. The Insert tab, Media Clips group. 
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Test 1, question 2: Answer

The Insert tab, Media Clips group. 

In Media Clips, you click Sound and then choose whether to insert from 

a file or from the clip library.
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Test 1, question 3

For a sound on a slide, you’ve selected the option to hide the 

sound icon when you present. Which of these start settings is 

not compatible with hiding the icon? (Pick one answer.)

1. The sound starts automatically. 

2. The sound starts when you click the slide. 

3. The sound starts when you click a shape on the slide. 

4. The sound starts when you click the sound icon on the slide. 
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Test 1, question 3: Answer

The sound starts when you click the sound icon on the slide. 

This way of starting won’t be compatible with hiding the sound icon. 

You’d need to change the start so it doesn't rely on the sound icon's 

being visible.



Lesson 2

Play music from a CD
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Play music from a CD

Playing music from a 

CD gives you a wealth 

of choices for 

background music. 

You can select tracks 

to play throughout a 

presentation or to set 

a mood at the start 

and end of a show.

An advantage of using a CD is that you don’t affect the 

file size of your presentation. The thing you have to 

remember is to bring the CD along when you present.

In this lesson, you’ll see how to make your 

presentation play the tracks you want.
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Set up tracks

To set up tracks, first 

insert the CD into the 

computer’s CD drive. 

1

2

On the Insert tab, in the Media Clips group, click the 

arrow next to Sound, and then click Play CD Audio 

Track.

Next to Start at track, select the track you want to start 

with.

Then: 
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Set up tracks

To set up tracks, first 

insert the CD into the 

computer’s CD drive.

3 In the time box, specify at what time within the track to 

start playing the CD. The 00:00 setting means the track 

will start at its beginning.

Then: 

Next to End at track, select the track you want to end 

with. You can end with the same track you started with.

4
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Set up tracks

To set up tracks, first 

insert the CD into the 

computer’s CD drive.

In the time box, specify at what time within the track to 

stop playing the CD. To play the full track, put its full 

playing time here. (But note that if the slide show ends 

before the track is finished, the music stops.)

Then: 

5
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Set up tracks

After you select 

tracks, you’re 

prompted to choose 

how to start the sound 

(automatically or by 

mouse click). After 

that, a CD icon    

shows up in the 

middle of your slide.

The CD won’t play through all the slides automatically. It 

works with the same sound settings you’d use to play 

sound files. 

So you need to tell PowerPoint that the CD should play 

across all slides or across a certain number of slides. 



Add sound effects to a presentation

Set up tracks

After you select 

tracks, you’re 

prompted to choose 

how to start the sound 

(automatically or by 

mouse click). After 

that, a CD icon    

shows up in the 

middle of your slide.

The CD will stop when the show reaches the end of the 

last slide that it’s specified to play through.

If the slide show is set to loop, the CD will resume with 

its first programmed track when the slide show restarts.
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Suggestions for practice

1. Play music through a whole presentation.

2. Play music at the start and end of a show. 
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Test 2, question 1

Besides speakers, a CD-ROM drive, and a sound card, what’s 

an indispensable item for your presentation if you’re playing 

music from a CD? (Pick one answer.)

1. Popcorn and candy. 

2. The CD itself. 

3. Your presentation. It’s got the CD icons in it, so just start it and 

your tracks will play. 
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Test 2, question 1: Answer

The CD itself. 

The music won’t play without the inserted CD. 
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Test 2, question 2

The total playing time for track 3 is 03:30. How would you set 

up the track if you wanted the CD to start 1 minute into the 

track and end 30 seconds later? (Pick one answer.)

1. Starting track: 3; starting time: 00:00. Ending track: 3; ending 

time: 01:30. 

2. Starting track: 3; starting time: 01:00. Ending track: 3; ending 

time: 00:30. 

3. Starting track: 3; starting time: 01:00. Ending track: 3; ending 

time: 01:30. 
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Test 2, question 2: Answer

Starting track: 3; starting time: 01:00. Ending track: 3; ending time: 

01:30.

The ending time equals the number of seconds of play plus the time you 

set the track to start.



Add sound effects to a presentation

Test 2, question 3

To open the dialogue box that has the options for setting up 

CD tracks, what do you need to do? (Pick one answer.)

1. Insert the CD into the CD-ROM drive, open your presentation, 

and display the slide that you want the sound to start on. 

2. Insert the CD into the CD-ROM drive, open your presentation, 

and display the slide that you want the sound to start on. Then 

click the Insert tab. In the Media Clips group, click the arrow 

next to Sound, and click Play CD Audio Track. 
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Test 2, question 3: Answer

Insert the CD into the CD-ROM drive, open your presentation, and 

display the slide that you want the sound to start on. Then click the 

Insert tab. In the Media Clips group, click the arrow next to Sound, and 

click Play CD Audio Track.

Once you’ve “inserted” the CD, if you want to modify your track settings, 

simply click the CD icon on the slide, and click Options under Sound 

Tools. You can change your track settings on the Options tab.


