
Microsoft® Office 
Word 2003 Training

Great Word features

NCI Technologies Ltd presents:



Great Word features

Course contents

• Overview: Great features in Word 2003

• Lesson 1: Reading layout view

• Lesson 2: International characters and symbols

• Lesson 3: Compare documents side-by-side

• Lesson 4: The horizontal ruler

• Lesson 5: Word count



Great Word features

Have you ever wondered what's the 
easiest way to insert international 
characters or set tab stops in a 
document? Or how you can find out if 
your 700–word paper is complete? 

Overview: Great features in Word 2003

Learn about five great features in 
Word. Some are brand new with 
Microsoft® Office Word 2003; others 
are features that you might have 
always been curious about.
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Course goals

• Use the new reading layout view. 

• Insert international characters and symbols. 

• Compare documents side-by-side. 

• Use the full functionality of the horizontal ruler, including 
tab stops, margins, and hanging indents. 

• Work with the word count feature.



Lesson 1

Reading layout view
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Reading layout view

How often do you print long 
documents just because it's easier 
to read them on paper than it is on 
the screen? 

If this sounds familiar, then the 
new reading layout view could be 
ideal for you. 
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It's all about reading

Reading layout view is all about 
reading documents. You will find 
that, with this feature, you can 
read documents on the screen that 
previously you would have printed.

Document in reading 
layout view



Great Word features

It's all about reading

What reading layout view isn't:

Document in reading 
layout view

• It isn't designed for writing. 
Although you can do small edits, if 
you want to make extensive 
changes to a document, you will 
be better off using another view, 
such as print layout.
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It's all about reading

What reading layout view isn't:

• It isn't an accurate representation 
of what the document will look like 
when printed—that's what the 
Print Preview command is for. 

• It isn't the best way of viewing 
text boxes, graphics, or tables; it's 
ideal for long textual documents. Document in reading 

layout view
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Editing

You can make small edits in reading 
layout view. In addition, if you want 
to make comments or track changes 
as you read, you can use the track 
changes and comments feature. 

Reading layout view: 
changes and comments
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Editing

Reading layout view may open 
showing one or two screens, 
depending on a number of factors, 
such as the window size. 

Reading layout view: 
changes, comments

If the display is showing two screens 
and you add comments or tracked 
changes, it changes to one screen, 
as shown in the picture on the left.
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The Reading Layout toolbar

When you are in reading layout 
view, the Reading Layout toolbar 
is visible. 

It contains a number of helpful 
buttons that you can use, such as 
the Save, Print, and Find buttons. 

The Reading Layout
toolbar
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The Reading Layout toolbar

The Reading Layout toolbar has 
some specialized buttons:

1. Document Map: Displays all the 
headings in a document on the 
left side of the window so that 
you can easily find a particular 
area of the document.

The Reading Layout
toolbar
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The Reading Layout toolbar

2. Thumbnails: Displays several 
pages of the document on the left 
side of the window in thumbnail 
format.

The Reading Layout
toolbar

3. Research: Opens the Research 
task pane on the right side of the 
window so that you can look up 
information as you work through 
the document.
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The Reading Layout toolbar

4. Increase and Decrease Text 
Size: Two buttons that give you 
the ability to make the text larger 
or smaller for reading purposes 
only without changing the font 
size.

The Reading Layout
toolbar

5. Actual Page: Shows what the 
document would look like if you 
printed it. This is similar to print 
layout view.
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The Reading Layout toolbar

6. Allow Multiple Pages: Displays 
two pages side-by-side, as when 
reading a book. This setting is on 
by default, but the actual display 
depends on your window size.The Reading Layout

toolbar
7. Close: Takes you out of reading 

layout view.
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Why does it automatically open?

To read documents in reading layout 
view, click the Read button 
on the Standard toolbar. 

Or, on the View menu, click 
Reading Layout.

You can stop reading 
layout view from 
automatically opening.
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Why does it automatically open?

If you open a Word document from 
an e–mail attachment or from a Web 
site based on Microsoft® Windows®

SharePoint® Services, it will 
automatically open in reading layout 
view. 

You can stop reading 
layout view from 
automatically opening.
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Why does it automatically open?

Reading layout view is not a 
traditional Word view, in that you 
can't save a document in this view. 

You can stop reading 
layout view from 
automatically opening.

There is an exception to this rule: If 
you make ink annotations in reading 
layout view and then save the 
document, the document is saved in 
this view.
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Suggestions for practice

1. Explore reading layout view.

2. Explore the Reading Layout toolbar.

Online practice (requires Word 2003)

http://office.microsoft.com/training/training.aspx?AssetID=RP010531881033&CTT=6&Origin=RP010531821033
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Test 1, question 1

To stop wasting paper, you've resolved to read 
more of your documents on-screen. In Word, 
which view would you use to do this? (Pick one 
answer.)

1. Normal view. 

2. Print layout view. 

3. Print preview view. 

4. Reading layout view.
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Test 1, question 1: Answer

Reading layout view.

Reading layout view is designed for reading. It's the next 
best thing to reading a document on paper.
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Test 1, question 2

How do you make the text larger in reading 
layout view? (Pick one answer.)

1. Increase the font size in the document. 

2. Use the Increase Text Size button.

3. Change your screen resolution. 

4. Use the Microsoft Magnifier.
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Test 1, question 2: Answer

Use the Increase Text Size button.

This will increase the size for reading only; it will not affect 
the document.



Lesson 2

International characters 
and symbols
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International characters and symbols

It's amazing how often you need to 
use a symbol or international 
character when you're producing a 
document. 

Perhaps you're comparing U.S. 
dollars to yen, euros, and pounds 
sterling. Maybe you're writing to a 
customer with an umlaut in his or 
her name. Or, your science 
homework requires you to use the 
Greek alphabet.
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The Symbol dialog box

Symbols are inserted from the 
Symbol dialog box: 

Inserting a symbol from 
the Symbol dialog box

1. On the Insert menu, click 
Symbol, and then click the 
Symbols tab.

2. Scroll through the list to find the 
symbol you want.

3. You can use the Subset list to 
find a symbol quickly if you know 
what type of symbol it is.
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The Symbol dialog box

Inserting a symbol from 
the Symbol dialog box

4. The Recently used symbols list 
updates automatically with the 
symbols you use most often.

5. When you've found your symbol, 
click it.

6. Click Insert.
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Regular usage

If you use a particular character or 
symbol frequently, it’s worth your 
time to set up a shortcut. Although a 
few shortcuts are already built into 
Word, you can also make your own.

Inserting the copyright 
sign: ©
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Regular usage

You have two main options for 
inserting characters and symbols 
quickly, both of which are available 
from the Symbols dialog box:

Inserting the copyright 
sign: ©

• Keyboard shortcuts

• AutoCorrect
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Regular usage

• Keyboard shortcuts are quite 
useful; in fact, many keyboard 
shortcuts are already built into 
Word—see the Special 
Characters tab in the Symbol
dialog box.

Inserting the copyright 
sign: ©

You can even make your own by 
clicking the Shortcut Key button.
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Regular usage

• Type a sequence of letters, and 
the AutoCorrect feature in Word 
changes the letters to the symbol 
or character you want. 

To use this method, you have to set 
up the AutoCorrect text (except for a 
few symbols), but you only have to 
do it once. 

It's easier to remember than 
keyboard shortcuts.

Inserting the copyright 
sign: ©
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Suggestions for practice

1. Use the Symbol dialog box.

2. Use the two methods for shortcuts:

• Keyboard shortcut

• AutoCorrect

3. Use advanced symbol insertion.

4. Put it all together.

Online practice (requires Word 2003)

http://office.microsoft.com/training/training.aspx?AssetID=RP010531951033&CTT=6&Origin=RP010531941033
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Test 2, question 1

You need to insert a Greek letter into a Word 
document. Where will you find the Greek alphabet? 
(Pick one answer.)

1. Tools menu, Language command. 

2. Symbol dialog box (Insert menu, Symbol 
command). 

3. In the dictionary (Tools menu, Spelling and 
Grammar command). 

4. You need to know the keyboard shortcut for the 
specific letter. 
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Test 2, question 1: Answer

Symbol dialog box (Insert menu, Symbol command).

The Symbol dialog box contains many different symbols and 
special characters, including international alphabets. In this 
case, it's Basic Greek, and you can use the subset list to find 
it.
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Test 2, question 2

Which of the following is a fast way to insert the 
registered trademark (®) symbol? (Pick one 
answer.)

1. Insert a graphic of the ® symbol. 

2. Type (tm). 

3. Create your own keyboard shortcut. 

4. Type (r).
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Test 2, question 2: Answer

Type (r).

This is a quick way of inserting the symbol using the 
AutoCorrect text built into Word.



Lesson 3

Compare documents 
side by side
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Compare documents side by side

Have you ever wanted to see two 
documents side-by-side? Perhaps 
you wanted to compare documents 
containing related information? 

Introducing you to the new 
Compare Side by Side feature in 
Word.

Ever tried to look at two 
documents at once?
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Open Compare Side by Side

Imagine that you are a college 
professor and you have read two 
similar articles about the solar 
system. 

You want to compare the two 
documents side by side to see just 
how similar they are. 
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Open Compare Side by Side

Open both documents, and in one 
document, click Compare Side by 
Side on the Window menu: 

1. If you only have two documents 
open, the Compare Side by 
Side command automatically 
shows the other open document.

2. With more than two documents 
open, click Compare Side by 
Side, and, in the dialog box, 
choose the document you want to 
compare.
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Seeing double?

When you compare documents side 
by side, this is what you see in the 
window: 

Comparing two 
documents side by side

1. The active document

2. The document for comparison

3. The Compare Side by Side
toolbar, which helps you work in 
this view.  
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• Reset Window Position button

Seeing double?

The buttons on the Compare Side 
by Side toolbar include: 

Comparing two 
documents side by side

• Synchronous Scrolling button

• Close Side by Side button
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Suggestions for practice

1. Set up the documents to compare.

2. Compare the documents.

Online practice (requires Word 2003)

http://office.microsoft.com/training/training.aspx?AssetID=RP010532021033&CTT=6&Origin=RP010532011033
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Test 3, question 1

When would you use the Compare Side by Side 
feature? (Pick one answer.)

1. When you have to read two separate documents. 

2. When you want to merge two versions of the same 
document. 

3. When you want to compare two similar or related 
documents.
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Test 3, question 1: Answer

When you want to compare two similar or related 
documents.

This feature is ideal for looking at two similar documents to 
compare information in one against the other.
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Test 3, question 2

Where do you open the Compare Side by Side 
feature? (Pick one answer.)

1. The Compare and Merge command on the Tools
menu. 

2. The Window menu. 

3. The View menu.
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Test 3, question 2: Answer

The Window menu.

The Compare Side by Side command is found on the 
Window menu because you're managing several windows.



Lesson 4

The horizontal ruler
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The horizontal ruler

You can use the horizontal ruler to 
quickly set up margins, tab stops, 
and hanging indents.

Many people ignore it and use the 
various dialog boxes instead. But 
once you know how to use it, you'll 
wonder how you ever managed 
without it.

Animation: Right-click, and click Play.
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The horizontal ruler

You can use the horizontal ruler to 
quickly set up margins, tab stops, 
and hanging indents.

Many people ignore it and use the 
various dialog boxes instead. But 
once you know how to use it, you'll 
wonder how you ever managed 
without it.
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Ruler basics

The ruler marks off the width of a 
page and follows the page setup 
information. 

But the ruler measures from the left 
margin of a document, not the edge. 
So the scale on the ruler counts both 
to the left and the right, with the left 
margin being the start (or zero point) 
of the scale. 
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Ruler basics

The ruler measures the width of the 
paper from the left margin (0"). 

In the example shown here, it's 7.25 
inches to the right and 1.25 inches 
to the left of the margin, making a 
total page width of 8.5 inches. The 
width of the text area is 6 inches.
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Bits on the ruler

The sliding markers on the ruler are 
used to position paragraphs of text 
on a page. To set the indent for 
more than one paragraph, select all 
the text you want to adjust before 
setting the indents.

Paragraph indents are 
set by indent markers on 
the ruler.
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Bits on the ruler

Paragraph indents are 
set by indent markers on 
the ruler.

• The First Line Indent
positions the slider where you 
want the first line of a paragraph 
to start (or be indented).

• The Hanging Indent
positions the start of the second 
and all following lines of text. 
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Bits on the ruler

Paragraph indents are 
set by indent markers on 
the ruler.

• The Left Indent is used to 
move the hanging indent and first-
line indent together, keeping a 
constant space between them.

• The Right Indent  positions 
the right indent of a paragraph.
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Tab stops 

Quickly set tabs by clicking the tab 
selector at the left end of the ruler, 
choosing the type of tab you want, 
and then clicking the ruler at the 
location you want. 

Tab selector and tab 
stops
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Tab stops 

Tab selector and tab 
stops

See the illustration at left:

1. The tab selector. Click to cycle 
through the types of tab stops.

2. Tab stops positioned along the 
horizontal ruler.
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• The Right Tab sets the right 
end of the text. As you type, the 
text moves to the left.

• The Center Tab sets the 
position of the middle of the text.

• The Left Tab     sets the start 
position of text that will then run to 
the right.

Tab stops 

Which type of tab stop should you 
use?

Tab selector and tab 
stops
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• The Bar Tab    , unlike the other 
tabs, doesn't position text. It 
inserts a vertical bar at the tab 
position.

• The Decimal Tab aligns text 
around a decimal point. 
Independent of the length of the 
figure, the decimal point will be in 
the same position.

Tab stops 

Tab selector and tab 
stops
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Suggestions for practice

1. Change document margins.

2. Use indents.

3. Set tab stops:

• Get to know your tab stops. 

• Use tab stops.

Online practice (requires Word 2003)

http://office.microsoft.com/training/training.aspx?AssetID=RP010532151033&CTT=6&Origin=RP010532141033
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Test 4, question 1

If you want to line up a list of figures, keeping 
the decimal point in the same place on each line, 
which type of tab stop do you use? (Pick one 
answer.)

1. Left.

2. Right.

3. Bar.

4. Decimal.
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Test 4, question 1: Answer

Decimal.
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Test 4, question 2

What is the quickest way to set a hanging 
indent? (Pick one answer.)

1. Use the Paragraphs dialog box. 

2. Slide the Hanging Indent marker along the 
horizontal ruler to the required position. 

3. Use the Page Setup dialog box. 
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Test 4, question 2: Answer

Slide the Hanging Indent marker along the horizontal 
ruler to the required position.

This is a quick way of setting the hanging indent position.



Lesson 5

Word count
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Word count 

You have to write a 2000–word 
article, but how do you know when 
you're done? 

Have you ever had to count 
characters, words, or paragraphs as 
you work? 

A convenient feature in Word does 
this for you. Although it's called 
Word Count, it counts a lot more 
than just words.

Word can help you check 
document statistics
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Basic counting

The Word Count command is on 
the Tools menu. 

In the Word Count dialog box, you 
can choose what you want to count: 
pages, words, characters (with or 
without spaces), paragraphs, or 
lines.

For document statistics, 

click Word Count.
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Word Count toolbar

The Word Count toolbar is really 
useful if you want to keep count of 
things as you work. 

Rather than going to the Word 
Count command every time, just 
open the toolbar.

The Word Count
toolbar
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Word Count toolbar

In the toolbar, you use the drop-
down list to choose which element—
words, lines, or pages—you want to 
count. 

The Word Count
toolbar

Click Recount whenever you want 
to see the latest total.
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Word Count toolbar

The toolbar will use the current 
setting in the Word Count dialog 
box for including footnotes and 
endnotes.

The Word Count
toolbar

• Click Show Toolbar in the Word 
Count dialog box. OR:

• From the View menu, select 
Toolbars, and then select Word 
Count.

To open the Word Count toolbar:
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Suggestions for practice

1. Count words and characters.

2. Count as you work.

Online practice (requires Word 2003)

http://office.microsoft.com/training/training.aspx?AssetID=RP010532261033&CTT=6&Origin=RP010532231033
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Test 5, question 1

If you want to know how many characters (including 
spaces) are in a document, what Word feature do 
you use? (Pick one answer.)

1. Character Count. 

2. Statistics tab in the Properties dialog box. 

3. Word Count. 

4. Count them by hand. 
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Test 5, question 1: Answer

Word Count.

Word Count can count words, but it also counts characters, 
lines, pages, and paragraphs.
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Test 5, question 2

Which of these is a way to open the Word Count 
dialog box? (Pick one answer.)

1. On the Tools menu, click Word Count. 

2. Select the Word Count toolbar in the Customize
dialog box. 

3. Click Word Count on the Toolbar menu. 

4. Click Show Toolbar in the Word Count dialog 
box. 
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Test 5, question 2: Answer

On the Tools menu, click Word Count. 

The Word Count dialog box appears as a result.
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Quick Reference Card

For a summary of the tasks covered in this course, view the 
Quick Reference Card.

http://office.microsoft.com/training/Training.aspx?AssetID=RP010532341033&CTT=6&Origin=RC010524811033

