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Course contents

• Overview: Creating templates

• Lesson 1: Of templates and their masters

• Lesson 2: Colour scheme, background, and logo

Each lesson includes a list of suggested tasks and a set of 
test questions.
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Are there elements that you want to 
use over and over again in your slide 
show design? For example, the logo 
for your organization, a font that you 
prefer for slide text, or a specific 
colour scheme?

Overview: Creating templates

This course tells you how to save all 
these preferences in a customized 
PowerPoint template that you can 
apply to any future PowerPoint show 
you create.
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Course goals

• Create a new template based on the Default Design 
template in PowerPoint.

• Get the background images, colours, fonts, and text you 
want.

• Add variety by giving title slides their own design. 

• Make your templates available for future use. 



Lesson 1

Of templates and their masters
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Of templates and their masters

You apply a design template to 
give your slides their look, including 
the font styles they use; their 
background image, colour scheme, 
logo, or other art; and their layout.

PowerPoint comes with a collection 
of design templates to choose 
from, but you can change any one 
to create a template that reflects 
you, your organization, or a specific 
event.

Start from a basic design 
template and create a 
customized template.
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PowerPoint templates: what and where

First, let’s look at the design 
templates that are in PowerPoint so 
that it’s clear what we mean by 
templates.

The place you go for templates is 
the Slide Design task pane, 
shown in the picture. 

Applying a design 
template
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PowerPoint templates: what and where

The task pane has a gallery of 
thumbnails that represent the 
available design templates. All you 
do is click one of these to apply its 
design to the slides in your show.

Applying a design 
template

Each template has a name and 
exists as a file on its own, with a 
.pot file name extension. 
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PowerPoint templates: what and where

To apply a design template using 
the Slide Design task pane:

Applying a design 
template

1. Select a slide thumbnail on the 
Slides tab.

2. Click a template thumbnail to 
apply the template to all slides or 
selected slides.
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Start with an existing template

To create a new template in 
PowerPoint, you start with one that’s 
already there and then modify it as 
you choose. 

To give yourself the cleanest slate 
possible, start with the design 
template that PowerPoint defaults to 
any time you click the New button   
on the Standard toolbar. 

Use the Default Design 
template as the basis for 
your new one.
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Start with an existing template

As the picture shows:

Use the Default Design 
template as the basis for 
your new one.

1. The Default Design template is 
applied to a new, “blank” 
presentation. Use this design as 
the basis for your new template. 

2. This is how the Default Design 
template is represented in the 
Slide Design task pane, which 
shows currently used templates. 
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Start with an existing template

The template’s name is Default 
Design.pot, and although it has 
styles applied already and even has 
colour schemes, it uses a very basic 
design. 

Use the Default Design 
template as the basis for 
your new one.

So do you just make your changes 
directly in the slide that’s displayed? 
No. You change a special slide called 
the slide master, a kind of working 
face for the design template. 
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Make changes to the slide master

Every design template in PowerPoint 
includes a slide master. The master 
stores the styles for the design 
template. 

The slide master is the place you go 
in any presentation to change 
aspects of the design that’s applied. 
It sits behind the scenes in its own 
place, called master view. 

Styles on the slide 
master and reflected on 
the slide
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Make changes to the slide master

The picture illustrates the 
relationship between the slide 
master and a slide in the show:

Styles on the slide 
master and reflected on 
the slide

1. The slide master shows the styles 
for title text and all levels of body 
text, plus layout, colours, and 
background design.

2. On a slide in the show, the fonts 
and font styles for the title and 
bulleted body text reflect the 
styles on the master. 
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Make changes to the slide master

So if you want to change the font 
for the title text in the show, you’d 
just change the title text’s font on 
the master. 

Styles on the slide 
master and reflected on 
the slide

While you can change the master to 
effect design changes throughout 
any presentation, saving those 
changes as a template preserves 
them as a design that can be 
applied to any presentation. 
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Getting to master view

So to create your template, what are 
the steps, exactly? First open a new, 
blank presentation (New button, 
Standard toolbar). Then:

1. Open master view by pointing to 
Master on the View menu, and 
then clicking Slide Master. 

2. In master view, a thumbnail of 
the slide master appears in the 
upper left. 

Master view
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Getting to master view

So to create your template, what are 
the steps, exactly? First open a new, 
blank presentation (New button, 
Standard toolbar). Then:

3. The slide master is displayed in 
the slide pane, ready for you to 
make changes to it. 

Master view
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Change the font

The slide master displays all the 
fonts and font styles in use, 
including the title text and five levels 
of body text. 

“Font” refers to the typeface design, 
such as Times New Roman or Arial. 
“Font Style” refers to formatting, 
such as bold, italic, and small caps. Changing the font on the 

slide master
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Change the font

The picture shows the steps for 
changing the font and font style by 
using the options in the Font
dialogue box:

Changing the font on the 
slide master

1. Click the text paragraph whose 
font you want to change, and 
open the Font dialogue box 
(Format menu, Font command).

2. Select a different font. 
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Change the font

About choosing fonts

Changing the font on the 
slide master

Avoid using a font that might not be 
available on the computer where 
your template may be used.

A safe way to go when you choose a 
font for your template is to use one 
that is included with Microsoft Office 
2003. 
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Change the layout

Layout refers to how the various 
placeholders are arranged on the 
slide. For example, in the Default 
Design template:

Working with the layout 
of a slide

• The title text is in a placeholder 
that runs across the top of the 
slide.
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Change the layout

Layout refers to how the various 
placeholders are arranged on the 
slide. For example, in the Default 
Design template:

Working with the layout 
of a slide

• The body text placeholder 
encompasses the bulk of the slide; 
it’s the area for all the levels of 
bulleted points.

• Each footer is in a placeholder. 
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Change the layout

Moving and resizing a placeholder 
effectively changes the slide layout. 

Working with the layout 
of a slide

• To resize a placeholder, click its 
border, and then point to a sizing 
handle on a corner or side. When 
the pointer becomes a two-headed 
arrow, drag the handle. 

• To move a placeholder, click its 
border. When the pointer becomes 
a four-headed arrow, drag the 
placeholder to a new position. 



Create your own template

Vary the design for title slides

Suppose you open a new, blank 
presentation, which by default has 
the Default Design template applied. 
When you go to master view, there 
is one master displayed: the slide 
master. 

But there’s another master available 
too, the title master. Its purpose is 
to give you additional options for the 
look and placement of content on 
the title slide (or multiple title 
slides) in your show.  

Example of a title master
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Vary the design for title slides

What is the “title slide”? Any slide in 
your show that uses a Title Slide 
layout. The default slide in a new, 
blank presentation has this layout. 

Example of a title master

As the picture shows, the layout 
includes a title and a subtitle. 
Starting from there, you can use this 
slide to create a unique layout or 
design look, such as moving the 
footer text or adding art. 
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Vary the design for title slides

In master view, if you want 
something on the title slide (or 
slides) to be different from the rest 
of the slides, make the change on 
the title master. 

Example of a title master
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Suggestions for practice

1. Get a sense for templates. 

2. Go to master view. 

3. Change the font. 

4. Change the layout. 

5. Insert and make a change to the title master.

6. See the effect of this change on title slides. 

Online practice (requires PowerPoint 2003)

http://office.microsoft.com/training/training.aspx?AssetID=RP011368111033&CTT=6&Origin=RP011368241033
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Test 1, question 1

To create your own design template, what’s a 
good way to start? (Pick one answer.)

1. Go to master view. 

2. In normal view, add several slides to a show, and 
then apply any design template. 

3. In normal view, click the New button on the 
Standard toolbar. 
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Test 1, question 1: Answer

In normal view, click the New button on the Standard
toolbar. 

This opens up a new, blank presentation, which has just the 
default slide and which applies the Default Design template. 
That template is a good starting point because it's the 
plainest of the templates offered.
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Test 1, question 2

You’re using the Default Design template in your 
show, and you want to change the font for the 
title text on all your slides. What’s the process? 
(Pick one answer.)

1. In master view, insert a title master. On the title 
master, change the font for the title text. 

2. In master view, on the slide master, change the font 
for the title text. 

3. In normal view, select each slide in the show, and 
then change its title text, slide by slide, to the font 
that you want. 
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Test 1, question 2: Answer

In master view, on the slide master, change the font for the 
title text. 

Assuming you have not made changes to the title master, 
the change that you make to the slide master will affect the 
title text for all slides, regardless of layout. 
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Test 1, question 3

When you change a title master, which slides in 
the show are affected? (Pick one answer.)

1. Only those slides that have a Title Slide layout. 

2. Any slide that starts the show. 

3. Any slide with title text and body text. 
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Test 1, question 3: Answer

Only those slides that have a Title Slide layout.

The default slide in a new, blank presentation uses this 
layout. Otherwise, you can apply it from the Slide Layout
task pane; it’s the first layout in the gallery. 



Lesson 2

Colour scheme, background, 
and logo
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Color scheme, background, and logo

It’s time to round out your template 
with a great design. First, use the 
picture of your choice to create an 
effective background. Then change 
the colour scheme to suit your 
design preference and the 
background you’ve chosen. 

Next, add a logo or other image for 
the title slides. And finally, save 
your work as a new template that's 
always available in PowerPoint.

Get an airtight design for 
your template.
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Add a background

One of the most profound ways to 
give a look or feel to your template 
is to use a background image. 

The picture shows you a list within 
the Background dialogue box that 
offers colour choices for a 
background and choices for other 
effects.Options in the 

Background dialogue 
box
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Add a background

To apply a background to your 
template:

Options in the 
Background dialogue 
box

1. Open the Background dialogue 
box by clicking Background on 
the Format menu. 

2. Click the arrow in the box under 
Background fill. 
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Add a background

To apply a background to your 
template:

Options in the 
Background dialogue 
box

3. Either select a different 
background colour for slides in 
your show (the current 
background is selected), or...

4. …click Fill Effects to add 
gradient colours, a texture or 
pattern, or a graphic as 
background.  
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Choose your colors

The Default Design template looks 
pretty darn colourless at the outset, 
but even it has a set of colour 
schemes built in. 

A colour scheme applies to the 
background colour and the colour of 
various elements on a slide, such as 
shapes, shape borders and lines, 
and title and body text. 

Colour scheme 
thumbnails
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Choose your colors

You can view and change a design 
template’s colour scheme in the 
Slide Design task pane:

Colour scheme 
thumbnails

1. Click the Colour Schemes link in 
the Slide Design task pane to 
see all the schemes available for 
one design template. 

2. The currently applied scheme is 
selected amid the scheme 
thumbnails.
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Choose your colors

You can view and change a design 
template’s colour scheme in the 
Slide Design task pane:

Colour scheme 
thumbnails

3. To change colours in the scheme, 
click the Edit Colour Schemes
link at the bottom of the pane, 
and select different colours from 
the options that appear. 
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Add a piece of art

Your organization might have a 
graphics file, such as a logo, for you 
to include in presentations. 

You can insert it wherever you want 
it, on the slide master or title master 
or both. 

Logo in a different 
position on the title 
master and slide master
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Add a piece of art

If you want the logo in different 
places on title slides and other 
slides, position it in one place on the 
title master and in a different place 
on the slide master:

Logo in a different 
position on the title 
master and slide master

1. Slide master with the logo in the 
upper-left corner.

2. Title master with the logo on the 
lower right.
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Add a piece of art

When you insert the logo on the 
slide master, it will appear on every 
slide except for those with the Title 
Slide layout. 

Logo in a different 
position on the title 
master and slide master

If you insert the logo on just the title 
master, it will appear only on the 
title master. 
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Save as a template

Finally, save your work as a 
template that you can use over and 
over again.

Before saving, return to normal view 
and be sure that you have only a 
single slide there. 

Saving a template as a 
.pot file
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Save as a template

Rather than saving your template as 
a .ppt file, which is the default, save 
it as a Design Template (*.pot):

Saving a template as a 
.pot file

1. Choose the Design Template 
(*.pot) option in the Save as 
type box, and give your template 
a file name that you will 
recognize. Save it to the default 
location that PowerPoint opens for 
templates.
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Save as a template

Rather than saving your template as 
a .ppt file, which is the default, save 
it as a Design Template (*.pot):

Saving a template as a 
.pot file

2. After you close and reopen 
PowerPoint, your template 
appears in the Available for Use
area of the Slide Design task 
pane. 
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Suggestions for practice

1. Prepare a graphic to use as a background.

2. Apply the background.

3. Look at the current colour scheme. 

4. Edit the colours. 

5. Add a graphic or logo. 

6. Save as a template. 

Online practice (requires PowerPoint 2003)

http://office.microsoft.com/training/training.aspx?AssetID=RP011368121033&CTT=6&Origin=RP011368281033
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Test 2, question 1

From which menu do you open the Background 
dialogue box? (Pick one answer.)

1. The Insert menu.

2. The View menu.

3. The Format menu. 



Create your own template

Test 2, question 1: Answer

The Format menu. 

The Background command is on the Format menu. 
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Test 2, question 2

What do you do to edit the colour schemes that 
are part of the current design template? (Pick 
one answer.)

1. On the Edit menu, click Colour Schemes. 

2. Near the top of the Slide Design task pane, click 
Colour Schemes. 

3. At the bottom of the Slide Design – Colour 
Schemes task pane, click Edit Colour Schemes.
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Test 2, question 2: Answer

At the bottom of the Slide Design – Colour Schemes
task pane, click Edit Colour Schemes.

This opens the Edit Colour Scheme dialogue box, where 
you see which slide elements have which colours in the 
scheme, and where you can change those colours and save 
your choices as a new colour scheme.
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Test 2, question 3

How do you get to the Picture tab to insert a 
graphics file as the background? (Pick one 
answer.)

1. Insert the graphic by using the Insert menu. Then 
right-click it, and click Format Picture on the 
shortcut menu.

2. In the Background dialogue box, click the arrow, 
and then click Fill Effects in the list of fill choices.

3. In the Clip Art task pane, click a thumbnail to 
insert it onto the slide master. Then click Format 
Picture on the Picture toolbar.
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Test 2, question 3: Answer

In the Background dialogue box, click the arrow, and then 
click Fill Effects in the list of fill choices. 

This gets you to the Picture tab, from which you can look 
for a picture on your computer or on a server and apply it 
as the background. 


